WordPress.org

Ready to get started?Download WordPress

Forums

Subscribe2
[resolved] After 7.0.1 update weblog down. (4 posts)

  1. sdeath
    Member
    Posted 2 years ago #

    After updating on WP 3.3 the weblog can't be found anymore in either Opera as IE. Removing the sunscribe2 folder via ftp, makes the weblog accessible again. Updating to WP 3.3.1 gives the same result when updating the plugin. So both frontend and backend websites can't be found.

    http://wordpress.org/extend/plugins/subscribe2/

  2. mattyrob
    Member
    Plugin Contributor

    Posted 2 years ago #

    @sdeath,

    I've seen this once on another site and it seems to have been related to a corrupted table entry in the Subscribe2 Settings.

    Perhaps the easiest fix is to make a note of your settings and then reset in the Settings page before upgrading. Then restore your settings manually.

  3. sdeath
    Member
    Posted 2 years ago #

    @MattyRob
    That completely messed my blog up.
    Made screenshots, pressed Reset on the settings page, then upgraded.
    And again the weblog stopped working.
    But now I couldn't fix it anymore by replacing the subscribe plugin files by an older one, neither by deleting the plugin entirely.
    I'm putting a backup back of the entire blog, to see what happens, if that doesn't work than I have to delete all sunscribe2 tables I guess.
    Which ones do I need to delete?

  4. sdeath
    Member
    Posted 2 years ago #

    Oke somehow it works now with the new version.
    I put the backup back and did the upgrade again, and now it works.
    Don't know why but it works again, pfeww

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags