WordPress.org

Ready to get started?Download WordPress

Forums

Subscribe2
adds a link to page=s2_users to all my pages (5 posts)

  1. goffenhiemer
    Member
    Posted 2 years ago #

    <a href="http://www.feastsfromthepantry.com/wordpress/wp-admin/users.php?page=s2_users"></a> is being added to all of my pages about 4 times. I'm not putting it there it is somehow automatically showing up. How can I get rid of this? It is even linking some pages text. Here is an example. Put your mouse over the title "about" and you'll see what I mean. And the text below that has the same link. If I edit the page in the html view those links are not there.

    http://www.feastsfromthepantry.com/wordpress/?page_id=2

    http://wordpress.org/extend/plugins/subscribe2/

  2. mattyrob
    Member
    Plugin Contributor

    Posted 2 years ago #

    @goffenhiemer,

    It's only on each page once for me, in the yellow section of your sidebar.

    Subscribe2 has dynamic output and the message that is appearing is not correct for a new visitor (i.e. me) so how have you used Subscribe2 in your sidebar? Are you using the widget or have you done that entry somehow yourself?

  3. goffenhiemer
    Member
    Posted 2 years ago #

    So the links on the pages only show up for people that have already subscribed. Hmmm.

    How/why do you think that would happen?

    I created the sidebar link myself. I put a link to the subscribe page and a link to log on and manage your profile.

  4. goffenhiemer
    Member
    Posted 2 years ago #

    I went to http://www.feastsfromthepantry.com/wordpress/?page_id=2 from another computer and the links showed up on the title and the first 2 paragraphs. I think they are showing up for everybody.

    Another strange thing is if you look at the source code the links are not there. If I "Inspect Element" using Chrome I can see them.

  5. mattyrob
    Member
    Plugin Contributor

    Posted 2 years ago #

    @goffenhiemer,

    I think what you see and what I see are different as you are probably logged in to your own site as a Registered User.

    If you have manually created the links to the Subscribe2 page and to the profile these may be the cause of the problem within your theme. I can't see how it's possible for you to see something on your page and be able to inspect the elements but it not be in the page source code. Unless it is somehow coming from a CSS file or some other linked information.

    I have no idea how you might have done that though.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags