WordPress.org

Ready to get started?Download WordPress

Forums

Subscribe To Comments Reloaded
[resolved] Subscription Management Not Working (18 posts)

  1. aaron_guitar
    Member
    Posted 3 years ago #

    The subscription management does not appear to be working on my install. I am not able to manage the subscriptions from the backend, from the links in user emails, or even by clicking the subscribe without commenting link.

    The is the link to subscribe without commenting:
    http://thisweekfordinner.com/manage-subscriptions?srp=6961&sra=s

    The management page is set to "/manage-subscriptions" in the options. I had Super Cache enabled so I disabled that and still no luck. I also tried with all plugins disabled.

    Any advice for further troubleshooting this issue?

  2. camu
    Member
    Plugin Author

    Posted 3 years ago #

    Hi there,

    do you have any SEO-related or redirection plugins installed? Also, can you contact me in private here:

    http://www.duechiacchiere.it/contatto

    I can send you a copy of the new version I'm developing, I suspect the behavior is related to a known bug (already fixed in this new version).

    Thanks,
    Camu

  3. coolashish
    Member
    Posted 3 years ago #

    Hi, When Clicking on "manage the subscriptions" or "subscribe without commenting" i am not getting options to manage the contacts.
    http://lulzimg.com/i17/4a07d3.jpg
    http://lulzimg.com/i17/80233d.jpg
    I am using Thesis Framework. You can check my site at http://www.xinz.org

    Regards. Hoping for a solution. Thanks in advance.

  4. camu
    Member
    Plugin Author

    Posted 3 years ago #

    Hi there, there are three possible explanations for this behavior:

    1) your theme is not compatible with StCR. Try temporarily switching to another theme to see what happens

    2) some other plugin is preventing StCR from adding the FORM element to the page, maybe for security reasons? Try disabling all your other plugins and see what happens

    3) there's a known bug (see my message above) that is triggered in some very specific cases, that could be causing this. Contact me to get the latest development version to see if this solves the problem.

    Camu

  5. aaron_guitar
    Member
    Posted 3 years ago #

    Thanks for your reply. I do not have any SEO or redirection plugins installed. I've sent you an email to get a copy of the development code.

    Thanks!
    Aaron

  6. coolashish
    Member
    Posted 3 years ago #

    Thanks for your quick reply. I also sent you a message at your site.
    Regards

  7. camu
    Member
    Plugin Author

    Posted 3 years ago #

    Just sent the new version to both of you. Hopefully it will work :)

    Camu

  8. coolashish
    Member
    Posted 3 years ago #

    Thanks, but still not working for me, I think the theme is not compatible with the plugin. Anyways thanks for your efforts.

  9. camu
    Member
    Plugin Author

    Posted 3 years ago #

    @Coolashish, what if you switch to another template?

  10. coolashish
    Member
    Posted 3 years ago #

    I cant switch it to another template, many of the settings will be lost by doing so.

  11. coolashish
    Member
    Posted 3 years ago #

    okay, i just tried it using theme test drive and activated twenty ten theme and it is working perfect in it. can you do something that it would work with my theme too.

  12. camu
    Member
    Plugin Author

    Posted 3 years ago #

    @Coolashish, I knew it was something in your theme :) You may want to contact those who developed it so that they can address the issue. As you can imagine, it would be impossible for me to troubleshoot ALL the available themes out there!

    PS: a vote for my plugin would be a nice way to thank me!

    Camu

  13. coolashish
    Member
    Posted 3 years ago #

    okay, thanks.
    voted for your plugin. nice plugin neways

  14. camu
    Member
    Plugin Author

    Posted 3 years ago #

    Thank you, really appreciated!

    Camu

  15. Perryb2006
    Member
    Posted 3 years ago #

    I am facing a similar problem. The subscription management page returns a 404 not found page :(
    Any help?

    Here's my blog: http://www.techvorm.com

  16. camu
    Member
    Plugin Author

    Posted 3 years ago #

    Hi Perry,

    in your case your permalinks end with .html, so you should change the permalink of the management page to something like

    /comment-subscriptions.html

    in order for it to work. Don't forget to vote for my plugin if this solves your issue!

    Camu

  17. Perryb2006
    Member
    Posted 3 years ago #

    Hi,
    It's working now!
    Thanks a lot for the quick response!!!
    Voted!
    Keep up the good work :)

  18. camu
    Member
    Plugin Author

    Posted 3 years ago #

    Cool, thank you!

    Camu

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic