WordPress.org

Ready to get started?Download WordPress

Forums

Subscribe To Comments Reloaded
stop admin notification emails (6 posts)

  1. edurhetor
    Member
    Posted 1 year ago #

    I love the plugin; I just installed it today on my members-only private site using WP v.3.4.2.

    However, ever since I installed it, it has sent an email notification (using this plugin's format) to the site's administrator for every comment posted anywhere on the site. But the administrator is NOT subscribed to any pages/comments as a user, according to their own subscription management page. I can't find this feature in the settings anywhere. How do I unsubscribe the admin from these notifications?

    I share the admin email address with an assistant webmaster who I worry is going to be overwhelmed with notifications.

    http://wordpress.org/extend/plugins/subscribe-to-comments-reloaded/

  2. edurhetor
    Member
    Posted 1 year ago #

    By the way, in my Settings for the blog, under "Discussion" I do NOT have selected "E-mail me whenever ... anyone posts a comment ... a comment is held for moderation"

    The notification to this admin is being sent from the plugin since it uses the format specified in the plugin's settings.

  3. edurhetor
    Member
    Posted 1 year ago #

    Strangely, I even deleted the admin user who is getting all these notifications. They are still getting comment notifications even though they are not listed in the users list for the website anymore.

  4. taeke
    Member
    Posted 1 year ago #

    I would love to see this issue solved, I have no clue how to disable the hundreds of mails we are getting (a day)..

  5. Ren
    Member
    Posted 1 year ago #

    Have you unchecked the discussion setting that sends an email whenever someone posts a comment? I believe this may be checked by default when WP is installed.

    Dashboard --> Settings --> Discussion --> Email Me Whenever --> Uncheck "Anyone posts a comment " and "A comment is held for moderation", if applicable.

  6. Ren
    Member
    Posted 1 year ago #

    In regard to my last post, only un-check the email notification boxes if you don't want notifications to anyone. I apologize for not reading closely enough and missing your second comment. By default, though, WP sends notifications to both the admin AND author (I just recently discovered this) so un-checking the email option will prevent both from receiving them. Your issue isn't that you don't want ANY emails, you just don't want the admin getting them.

    You may want to try this plugin:

    http://wordpress.org/extend/plugins/comment-moderation-e-mail-to-post-author/

    I haven't used it but it seems to accomplish what you need (only sending notifications to the author). Let me know if you have success with it.

    Hopefully this helps.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic