WordPress.org

Ready to get started?Download WordPress

Forums

Subscribe To Comments Reloaded
[resolved] Problem with the page : I can see every comments! (7 posts)

  1. matala
    Member
    Posted 3 years ago #

    Hello, it' me again :)

    I installed the plugin on another website and I have a problem :
    When I clic on "Vous pouvez aussi vous abonner ...", I do to a page to give my email. But on this page, I can see every comments of the website.

    Do you know to help me?

    Exemple to test : http://sciencejunior.fr/biologie/appareil-urinaire/

    Best regards

  2. camu
    Member
    Plugin Contributor

    Posted 3 years ago #

    It's a problem with some templates, with TwentyTen it works just fine. Is there a way I can access your blog to test something? I've downloaded Falkner Sphere, your template, and it works fine on my test environment. You can contact me through my blog.

    Camu

  3. Logan Rosen
    Member
    Posted 3 years ago #

    I'm having the same issue on my site. See http://www.inklingsnews.com/comment-subscriptions?srp=10715&sra=s. I am using the latest version of the Arras theme.

  4. camu
    Member
    Plugin Contributor

    Posted 3 years ago #

    Hi there, I really can't understand why it works fine on my test environment and it doesn't on some users' installations. Is there a chance I can have access to your WP admin? What version of WordPress are you currently using? The only thing I can think of is that there's a conflict with some other plugin? You can contact me at http://www.duechiacchiere.it/contatto

    Camu.

    PS: here is my management page, as you can see there are no comments attached :P

    http://www.duechiacchiere.it/notifiche

  5. camu
    Member
    Plugin Contributor

    Posted 3 years ago #

    Hey there,

    I think I found the problem. Could you please manually reinstall StCR and see if it works fine?

    Camu

  6. Logan Rosen
    Member
    Posted 3 years ago #

    It's working fine now! What was the problem?

  7. camu
    Member
    Plugin Contributor

    Posted 3 years ago #

    Wonderful news, thanks for testing it! The problem was related to the way I 'trick' WordPress into thinking that is a 'real' page :-) It seems like I wasn't properly initializing one of the structures (array) needed by the system.

    Camu

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic