WordPress.org

Ready to get started?Download WordPress

Forums

Subscribe To Comments Reloaded
[resolved] permalink structure 404 (18 posts)

  1. margje
    Member
    Posted 3 years ago #

    Just updated from ' subscribe to comments' to the reloaded version but got 404 errors by clicking the management link.

    My permalink structure at this moment is ' /%postname%.html '

    I've custumized ther permalink structure under Settings > Subscribe to Comments > to '/manage-subscriptions/%postname%.html' but it still doesn't work for me.

    Whats the problem over here?

    Thanks in advace!

  2. camu
    Member
    Plugin Contributor

    Posted 3 years ago #

    You have to follow your PAGES' permalink structure :) Could you provide the url of your site so that I can take a look at it?

    Best,
    Camu

  3. margje
    Member
    Posted 3 years ago #

    Thanks for you reply, you can check the url by clicking this link

    WordPress got only one location to manage permalink structure. I've choose for ' custom structure' and entered: /%postname%.html

    The posts are called: http://www.website.com/postname.html
    the pages are called: http://www.website.com/pagename

  4. camu
    Member
    Plugin Contributor

    Posted 3 years ago #

    Sorry, your URL says

    This SnipURL does not exist.

    Possible reasons:

    1. We delete snips used in spam.
    2. You have entered an incorrect address.
    3. It was deleted by the user who snipped it.

  5. margje
    Member
    Posted 3 years ago #

    Hi Camu, try this one: http://bit.ly/hZZrto

    Margje

  6. camu
    Member
    Plugin Contributor

    Posted 3 years ago #

    I see you use a caching plugin. That may be the reason why it doesn't work. StCR is known to have problems with some of them.

    Camu

  7. margje
    Member
    Posted 3 years ago #

    tnx Camu,

    I deactivated all the caching related plugins en clean the cash, the problem still exits.

    other options?

  8. camu
    Member
    Plugin Contributor

    Posted 3 years ago #

    Sorry I hadn't noticed you also have All in One SEO Pack 1.6.13.2 active. That could be the culprit in your case. Please see

    http://lab.duechiacchiere.it/index.php?topic=275

    Thanks,
    Camu

  9. margje
    Member
    Posted 3 years ago #

    Camu, same problem when deactivated all in seo :(

  10. camu
    Member
    Plugin Contributor

    Posted 3 years ago #

    Could you give me a list of all the plugins you're currently using on this blog?

  11. margje
    Member
    Posted 3 years ago #

    @camu,

    i've deactivated ALL plugins (except your ;)
    Refreshed the page, and still getting 404

    It must be something else than a plugin conflict.

    what do you exact mean with: "It must reflect your permalinks' structure" the first rule of the options page is now: "/comment-subscriptions/"

    Margje

  12. camu
    Member
    Plugin Contributor

    Posted 3 years ago #

    Not sure what could be causing the conflict in your case, that URL should work fine. You may want to use this "alternate route" for your blog

    http://lab.duechiacchiere.it/index.php?topic=71.0

    Camu

  13. Omar Tariq
    Member
    Posted 3 years ago #

    @margje

    You permalink structure ends with .html. Try using .html right after the page you entered in the admin area.

  14. camu
    Member
    Plugin Contributor

    Posted 3 years ago #

    Good catch, my friend!

  15. Omar Tariq
    Member
    Posted 3 years ago #

    @camu

    I don't want to take credit but actually it was you who gave that solution to someone else in these forums :D

    You may forgot to give that solution here :)

  16. margje
    Member
    Posted 3 years ago #

    Thumbs up for otjutt! Finally Subscribe To Comments Reloaded is working!

    Thanks mate!

    Margje

  17. camu
    Member
    Plugin Contributor

    Posted 3 years ago #

    Thank you for being honest, otjutt :) I have so many things to follow that I never keep track of all the support requests eheh. So, thanks for helping!

    Camu

    PS: margje, a vote for my plugin would be a nice way to thank me for developing it...

  18. Omar Tariq
    Member
    Posted 3 years ago #

    Thanks friends! :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic