WordPress.org

Ready to get started?Download WordPress

Forums

Subscribe To Comments Reloaded
[resolved] No e-mail are sent at all (15 posts)

  1. Dirk Sohler
    Member
    Posted 3 years ago #

    I just installed Subscribe To Comments Reloaded and tested it with various e-mail addresses, but neither the comfirmation e-mail nor the new comment e-mail (after manually confirm the subscription in administration back-end) was sent.

    PHP 5.2.6-1+lenny9 with Suhosin-Patch 0.9.6.2
    lighttpd-1.4.19
    mailx 1:20071201-3

    Any hints?

    http://wordpress.org/extend/plugins/subscribe-to-comments-reloaded/

  2. camu
    Member
    Plugin Contributor

    Posted 3 years ago #

    I suppose you're receiving emails from WordPress, is that correct? In this case have tried to log out and then subscribe to comments using multiple emails?

    Camu

  3. Dirk Sohler
    Member
    Posted 3 years ago #

    Yes, i used a few mail addresses not associated with the WordPress installation. After subscribing and logging in again the mail address and subscription is visible in the plugin’s back-end in pending state.

  4. camu
    Member
    Plugin Contributor

    Posted 3 years ago #

    Have you set WordPress to approve your COMMENTS (not the subscriptions) before they appear on the website?

    Camu

  5. Dirk Sohler
    Member
    Posted 3 years ago #

    Yes, and i approved it.

  6. camu
    Member
    Plugin Contributor

    Posted 3 years ago #

    And you posted the other comments AFTER you approved it, and then you approved those as well?

    Camu

  7. Dirk Sohler
    Member
    Posted 3 years ago #

    I didn’t even got the confirmation mail.

  8. camu
    Member
    Plugin Contributor

    Posted 3 years ago #

    Okay, but please answer my question. Because if that's the case, it's a known bug, that will be fixed in the next release :)

    Camu

  9. Dirk Sohler
    Member
    Posted 3 years ago #

    What i did:

    1. Comment with subscription posted
    2. moderated the comment so it gets visible on front-end
    3. manually confirmed the comments subscription in backend
    4. wrote another comment as reply to that comment
    5. no mails at all

    I only used mail addresses that are not associated with the blog in any way.

  10. camu
    Member
    Plugin Contributor

    Posted 3 years ago #

    Okay, thank you. I can confirm this is currently a bug in the plugin if you have both the 'manual confimation' set in WordPress and the double opt-in in StCR. It will be definitely fixed in the next release. Sorry for the inconvenience.

    Thank you,
    Camu

  11. Dirk Sohler
    Member
    Posted 3 years ago #

    Well, ok then :)

    Thanks!

  12. MacMacken
    Member
    Posted 2 years ago #

    The bug is still reproducible in the latest release.

  13. camu
    Member
    Plugin Contributor

    Posted 2 years ago #

    You are correct, I will work on this asap.

    Camu

  14. MacMacken
    Member
    Posted 2 years ago #

    Thanks a lot for keeping up your great work! :)

  15. camu
    Member
    Plugin Contributor

    Posted 2 years ago #

    You're welcome :) Unfortunately my spare time is considerably less, lately, so I cannot work on my plugin as much as I'd like :( I know there are some annoying bugs, and I started working on version 2.1, which introduces some interesting new features.

    Cheers,
    Camu

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic