WordPress.org

Ready to get started?Download WordPress

Forums

Strictly Auto Tags
[resolved] Limitation on Noise Words count (4 posts)

  1. dungelore
    Member
    Posted 3 years ago #

    Ohai
    It seems that the Noisewords are limited to app. 828 characters.
    How can I change this in you script ?

    kthnxby

  2. Strictly Software
    Member
    Plugin Author

    Posted 3 years ago #

    You must be entering invalid characters for your noise words as I have a list of noise words that is 1238 characters long.

    Please remember that only ASCII (English A-Z) letters are supported.

    Can you supply your list of noise words?

  3. dungelore
    Member
    Posted 3 years ago #

    i use only az characters aqs you can see below.
    considering your 1238 ch count , im wondering if it could be serverside.

    my list of noisewords : about|after|a|all|also|amp|an|and|another|any|are|as|at|be|because|been|before|being|between|both|but|by|came|can|come|could|did|do|each|even|for|from|further|furthermore|get|got|had|has|have|he|her|here|hi|him|himself|how|however|i|if|in|indeed|into|is|it|its|just|like|made|many|may|me|might|more|moreover|most|much|must|my|never|not|now|of|on|only|or|other|our|out|over|performer|put|said|same|see|she|should|since|some|still|such|take|than|that|the|their|them|then|there|therefore|these|they|this|those|through|thus|to|too|under|up|very|was|way|we|well|were|what|when|where|which|while|who|will|why|with|would|you|your|ra|nbsp|lvj|rps|xxx|download|bitrate|mb|emi|info|sa|ep|ps|quality|release|tracklist|tracklisting|year|date|st|te|dst|pe|zip|ma|page|alcd|se|emi|mit|year|release|te|us|date|bs|aud|amp|te|tb|nc|ua|ty

  4. Strictly Software
    Member
    Plugin Author

    Posted 3 years ago #

    Can you post the actual noise word list you want to save rather than the list cut off at 821 characters as I tried your list (with some extra tags added to increase it above 821 chars) and it saved correctly. Unless you have something odd after the nc|ua|ty (ending) I can only guess that it is something to do with your server or website setup as there is nothing in my code that is set to limit the noise word list.

    The noise words are just saved to the wp_options table in the DB. Maybe you have somehow setup a size restriction on the data saved to that table or maybe you are using some kind of old version of wordpress or PHP that is limiting the size of values returned from certain functions.

    If you know anything about coding then I would suggest turning on the DEBUG option, adding a load of echo function calls and stepping through the code to find out where the exact issue is located at.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic