WordPress.org

Ready to get started?Download WordPress

Forums

Strictly Auto Tags
[resolved] Auto-tagging issue (2 posts)

  1. arihant2301
    Member
    Posted 1 year ago #

    Hi,

    I am adding additional information using Advanced Custom Fields

    I have also updated your plugin to auto-tag a custom taxonomy which is created using GD Custom Posts And Taxonomies Tools

    The problem is if I fill in all details on the new post submission page & then press submit, no auto-tags are generated. But if i only input Title & Body then the auto-tagging happens perfectly.

    Great Plugin by the way!

    Regards

    http://wordpress.org/extend/plugins/strictly-autotags/

  2. Strictly Software
    Member
    Plugin Author

    Posted 1 year ago #

    Hi

    Sorry I really don't know what you are asking.

    The plugin was developed to only generate "new" tags "if enabled" from the Title, Body and Excerpt sections. It does not look elsewhere.

    The same with existing tags it will only scan those areas whilst looking for tags to use for the post.

    Also using other plugins and expecting them to just work together is obviously a big no no especially if their jobs clash in any way at all.

    If I was you I would just turn debug on and then step through the debug messages and add new ones in to see what is going on but out the box it doesn't support custom taxonomies so you would have to change all the SQL to look at those in the code.

    Also if you have changed the code in anyway then it is up to you mate!

    Thanks

    Rob

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.