WordPress.org

Ready to get started?Download WordPress

Forums

Stout Google Calendar
[resolved] Stout Calendar - Language Problem (6 posts)

  1. PatBirch
    Member
    Posted 1 year ago #

    Hi, I am a new WordPress user. I have become webmaster for a 45-page website. On each page is a Google Stout calendar. The words do not come out in English but in Japanese or Chinese. I went into the settings and tried to change the default language, but I received an error message that says, "Your Google Calendar code appears incorrect." Since I am in the state of shock coming out of a Dreamweaver environment, etc., I'm looking for some help to correct whatever is incorrect in the code.

    http://wordpress.org/extend/plugins/stout-google-calendar/

  2. scamartist26
    Member
    Posted 1 year ago #

    Post the embed code (Japanese version that works) and I will try to help.

  3. PatBirch
    Member
    Posted 1 year ago #

    Hi scamartist26, Thank you! Here is the code.

    <iframe src="http://www.google.com/calendar/embed?mode=AGENDA&src=admin%40highbridge.org&ctz=America/New_York" style="border: 0" width="300" height="325" frameborder="0" scrolling="no"></iframe>

    The events entered are in English, but it appears that the months and headers are in the other language.

    The website is at http://www.highbridge.org.

    Thank you so much!

  4. PatBirch
    Member
    Posted 1 year ago #

    Hi scamartist26, Thank you! I just fixed it! I appreciate your offer for help. When I went into the setting and edited the individual code, I changed the language from default to English, and it fixed it! Yeah! My first WordPress success! Thanks again!

  5. scamartist26
    Member
    Posted 1 year ago #

    Awesome! Glad I could help! Hahaha. Will you do the community a favor and post your changed coding here and mark this as resolved as well please? I know this will help people. Thanks!

  6. PatBirch
    Member
    Posted 1 year ago #

    Well, I didn't change the code. I went into Settings. Then into Stout Google Calendar. Once there I scrolled down (which I didn't do before), and I saw there were saved calendars. I clicked on "Show Calendar Editor." A box with the formatting came up, and in there was a place for Language (which was left at default). I change it to English, saved it, and that worked! Woohoo!Then I fixed the second calendar (two are included in the website). DONE! I hope this does help someone else.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic