WordPress.org

Ready to get started?Download WordPress

Forums

Stout Google Calendar
Failure to Display in IE9 (10 posts)

  1. eseider
    Member
    Posted 2 years ago #

    When using IE9, events in the Google calendar dated January 5, 2012 and beyond do not display. I have checked IE8, Firefox 8, and Chrome 16 and it is working correctly.

    An example can be found at: http://www.stcdems.org/contact-action-center/calendar-3/#.TvDYdPJsjTo

    Anyone else having this problem? Refreshing the i-frame does not correct the issue.

    http://wordpress.org/extend/plugins/stout-google-calendar/

  2. scamartist26
    Member
    Posted 2 years ago #

    Possibly IE9 knows TEOFTWAKI? This is a wild bug that has been seen before (search the forums here). We have yet to find time to support these issues, sorry. Should anyone find a fix for this we would love to know. Thanks.

  3. jaysonlopez7
    Member
    Posted 2 years ago #

    Okay, I was unable to search the form "here" (not linked) and when I do a search here at wordpress.org I cannot find any solutions. Any timeline on when this "bug" will be resolved?

    Thanks for the great plugin!

  4. scamartist26
    Member
    Posted 2 years ago #

    No timeline. Obviously this is something of a pressing issue. Let me talk to the lead developer, and I will post thoughts here. Again, sorry for the inconvenience.
    Nathan

  5. cerulean
    Member
    Posted 1 year ago #

    A client has alerted me to the same issue on their calendar too. Looks like this thread is 8 months old. Any chance this will be resolved? Thanks

  6. FHConcept
    Member
    Posted 1 year ago #

    A client has the same issue as well... Has anyone found a solution yet?

  7. scamartist26
    Member
    Posted 1 year ago #

    Do your calendars show up correctly while not using the plugin? Embed the calendar in question as you normally would. If it works, it is a bug with our plugin and ie9 otherwise it is google's problem. Please let me know.

  8. scamartist26
    Member
    Posted 1 year ago #

    Here is a temp solution until we role the fix into the plugin. I had forgotten about the comparability mode issue.

    http://wordpress.org/support/topic/ie9-missing-entries

  9. mikemcd22
    Member
    Posted 1 year ago #

    Anyone find a solution?

    I entered this code on one site and it seemed to work however it does not work on another site.

    <!-- Enable IE8 Standards mode -->
     <meta http-equiv="X-UA-Compatible" content="IE=8" >

    Any help would be appreicated. What a shame this hasn't been addressed... this is a great plugin that I will miss if I can't find a solution.

    Thanks in advance.

  10. Ericka125
    Member
    Posted 1 year ago #

    After much research, I've found that the above code won't work for me on this plugin because the calendar is embedded through an iframe and there isn't a way to edit the iframe code to include the proper standards mode. So despite having it in my header, nothing happens on the calendar.

    Is there a workaround without editing files in the plugin?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic