WordPress.org

Ready to get started?Download WordPress

Forums

Multisite Global Search
Plugin stopped working, receiving 404 not found msg (3 posts)

  1. johnnyflash
    Member
    Posted 1 year ago #

    I had global search working fine on my WP Multi-site installation. Then I upgraded to WP 3.5 and the latest version of the plugin (1.2.9) and now I receive a 404 error when I submit my search form.

    I'm using this code to create my form:
    Multisite_Global_Search::ms_global_search_horizontal_form('globalsearch','true','true')

    I do have a page in the main part of my WP installation with the permalink /globalsearch/ with the result short code but for some reason it does not display.

    As I said before, this all was working fine until I upgraded to 3.5 / 1.2.9. Can anyone tell me how to fix this?

    You can view the development site here: http://www.chantillysports.com/

    Thanks,
    -flash

    http://wordpress.org/extend/plugins/multisite-global-search/

  2. lia2yuliana
    Member
    Posted 1 year ago #

    same here :(

  3. erikvlie
    Member
    Posted 1 year ago #

    Not exactly the same, but generated this error in the WP dashboard:

    The plugin generated 1060 characters of unexpected output during activation.

    Furthermore -- and perhaps due to this bug -- it simply doesn't work. I tested it with one of my latest stories, and nothing is returned.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic