WordPress.org

Ready to get started?Download WordPress

Forums

Facebook AWD All in one
[resolved] Plugin stopped working (12 posts)

  1. Udi
    Member
    Posted 1 year ago #

    Once upgrading Facebook AWD to the latest 1.5 version it stopped working.
    Help will be appreciated.

    http://wordpress.org/extend/plugins/facebook-awd/

  2. felipequintella
    Member
    Posted 1 year ago #

    Same thing happened to me. The Like button is not showing up anymore! (although the markups are appearing on the posts)

  3. Udi
    Member
    Posted 1 year ago #

    I rolled back to version 1.4.1
    Any solution with the new version?

  4. felipequintella
    Member
    Posted 1 year ago #

    Do you have a link for the older version? I don't have it anymore...

  5. Udi
    Member
    Posted 1 year ago #

    http://www.ddcode.com/free-download-facebook-awd-all-in-one/6-423864.html

    Just load the page and wait, it will download the 1.4.1 for you.

  6. felipequintella
    Member
    Posted 1 year ago #

    Thank you very much!
    Still waiting for some solution on the 1.5 as well, though...

  7. aidwa
    Member
    Posted 1 year ago #

    I've got same prob with 1.5 & 1.5.1 version, too.
    Thank you,007me!

  8. AHWEBDEV
    Member
    Plugin Author

    Posted 1 year ago #

    @aidwa can you said what is your problem ?

  9. AHWEBDEV
    Member
    Plugin Author

    Posted 1 year ago #

    The version 1.5.1 is a fix for the problem of the 1.5 update.
    The version 1.5.1 should fix everything.

    If you have like button error, and you are using the box as javascript, that mean your site have conflict with other plugin.

  10. aidwa
    Member
    Posted 1 year ago #

    @AHWEBDEC,

    I'm using AWD Comment Box widget. Once I upgraded to version 1.5.1, it disappeared from my side widget.

    I rolled back to version 1.4.1, then it works again. Glad if you could help.

  11. AHWEBDEV
    Member
    Plugin Author

    Posted 1 year ago #

    Hi everybody, and @aidwa the 1.5.2 should fix all your problems with the plugin.

  12. keduarte
    Member
    Posted 1 year ago #

    I still have problems with the plugin even after the 1.5.2 update. I can confirm that downgrading to 1.4.1 restores functionality for the Like Button under the HTML5 and XFBML methods (iframe was working under 1.5.2 but I don't like using it).

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic