WordPress.org

Ready to get started?Download WordPress

Forums

FireStorm Professional Real Estate Plugin
[resolved] Plugin still broken in Version 2.06.07 (5 posts)

  1. drmagoo
    Member
    Posted 1 year ago #

    Hi,

    I just tried the new version and I'm getting the same error.

    preg_match() expects parameter 2 to be string, array given in /home/webiste/public_html/lgde/wp-content/plugins/fs-real-estate-plugin/common_functions.php on line 65

    Thanks,

    http://wordpress.org/extend/plugins/fs-real-estate-plugin/

  2. FireStorm Plugins
    Member
    Plugin Author

    Posted 1 year ago #

    Can you provide me with a link to your website? Also, does it always give this error or only when you do a specific task?

  3. drmagoo
    Member
    Posted 1 year ago #

    Hi,

    The error doesn't show in the front end. Its a back end error that only shows when you try to make a post.

    Warning: preg_match() expects parameter 2 to be string, array given in /home/website/public_html/lff/wp-content/plugins/fs-real-estate-plugin/common_functions.php on line 65

    Thanks

  4. FireStorm Plugins
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for the heads up on this error. I have resolved it in version 2.06.08.

  5. drmagoo
    Member
    Posted 1 year ago #

    Yes you did! It's working!

    Many Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.