WordPress.org

Ready to get started?Download WordPress

Forums

StatPress Visitors
Statpress V 1.5.X broken? (18 posts)

  1. donnerchen
    Member
    Posted 2 years ago #

    At least for me statpress doesn't work anymore since the update to 1.5. The backend works fine but no views, visitors or bot are tracked anymore. No new lines are inserted into the statpress table. There are no error messages or so. It just doesn't work anymore :-(
    Any hints?

    http://wordpress.org/extend/plugins/statpress-visitors/

  2. josephmiddleton
    Member
    Posted 2 years ago #

    At least for me statpress doesn't work anymore since the update to 1.5. The backend works fine but no views, visitors or bot are tracked anymore. No new lines are inserted into the statpress table. There are no error messages or so. It just doesn't work anymore :-(
    Any hints?

    Its not working for mine either. moved the widget and moved it back. Ever since the upgrade yesterday. Anyone has it working could you help please...

  3. josephmiddleton
    Member
    Posted 2 years ago #

    It may be of help. I went ahead and deactivated and then reactivated and it seems to be keeping tally now. Will watch over the next few hours and see what happens.

  4. donnerchen
    Member
    Posted 2 years ago #

    That was easy ;-)
    Worked for me too.

    Thanks!

  5. josephmiddleton
    Member
    Posted 2 years ago #

    It still is not displaying anything in the widget though. I know I have one visitor recorded for today which is me.

  6. josephmiddleton
    Member
    Posted 2 years ago #

    Is it displaying on a widget for you donnerchen?

  7. donnerchen
    Member
    Posted 2 years ago #

    Yes, it does, I had to reenable the widget after de- and reactivating the plugin. But noe everything looks good...

  8. josephmiddleton
    Member
    Posted 2 years ago #

    For some reason my silly widget isn't working. Not displaying at all. I deleted it and replaced it and moved it and even added extra fields to print and nothing. Shucks... But it is counting now that works!

  9. luciole135
    Member
    Plugin Author

    Posted 2 years ago #

    version 1.5.0.3 correct bug on widget

  10. sbnixon
    Member
    Posted 2 years ago #

    I'm not using the widget, and I just updated to 1.5.0.4, but I'm still having the same issue described above. Nothing has tracked (visitors, spiders, etc.) since I installed the 1.5.0.3 update yesterday. Deactivating and reactivating has not resolved anything. Any other suggestions? Considering returning to previous version, but would hate to lose info. Thanks!

  11. luciole135
    Member
    Plugin Author

    Posted 2 years ago #

    Describe exactely your problem ! It work for me, then...

  12. sbnixon
    Member
    Posted 2 years ago #

    Nothing has been tracked since I updated the plugin to version 1.5.0.3 yesterday (8/12/12) around 12:30pm. I can still access information prior to that time, but no new information--spiders, feeds, visits, or anything else--has been recorded. Nothing has updated/tracked/recorded since the new version was installed. When the latest version, 1.5.0.4, was released a few hours ago, I updated to that in the hopes that it would resolve the issue. It has not. I am still showing no new information since yesterday afternoon.

  13. sbnixon
    Member
    Posted 2 years ago #

    update: I did try disabling my other plugins one by one to see if I could identify a conflict, but have not had any success.

  14. luciole135
    Member
    Plugin Author

    Posted 2 years ago #

    How many column have you in the datatable statpress ?

    You must have 19 column !

  15. sbnixon
    Member
    Posted 2 years ago #

    I only have the 18 columns below. Can you tell me which column that I am missing so that we can add it? Thank you!

    mysql> describe blogz_statpress;
    +--------------+--------------+------+-----+---------+----------------+
    | Field        | Type         | Null | Key | Default | Extra          |
    +--------------+--------------+------+-----+---------+----------------+
    | id           | mediumint(9) | NO   | PRI | NULL    | auto_increment |
    | date         | char(8)      | YES  |     | NULL    |                |
    | time         | char(8)      | YES  |     | NULL    |                |
    | ip           | tinytext     | YES  |     | NULL    |                |
    | urlrequested | text         | YES  |     | NULL    |                |
    | agent        | text         | YES  |     | NULL    |                |
    | referrer     | text         | YES  |     | NULL    |                |
    | search       | text         | YES  |     | NULL    |                |
    | nation       | tinytext     | YES  |     | NULL    |                |
    | os           | tinytext     | YES  |     | NULL    |                |
    | browser      | tinytext     | YES  |     | NULL    |                |
    | searchengine | tinytext     | YES  |     | NULL    |                |
    | spider       | tinytext     | YES  |     | NULL    |                |
    | feed         | tinytext     | YES  |     | NULL    |                |
    | user         | tinytext     | YES  |     | NULL    |                |
    | timestamp    | tinytext     | YES  |     | NULL    |                |
    | language     | varchar(3)   | YES  |     | NULL    |                |
    | country      | varchar(3)   | YES  |     | NULL    |                |
    +--------------+--------------+------+-----+---------+----------------+
  16. luciole135
    Member
    Plugin Author

    Posted 2 years ago #

    Normally, just deactive and active the plugin so that they are automatically created.

  17. sbnixon
    Member
    Posted 2 years ago #

    Unfortunately, I have tried that several times with no success. Thank you for taking the time to try to help me!

  18. luciole135
    Member
    Plugin Author

    Posted 2 years ago #

    You must have a problem on your WordPress install, the active of the plugin work for others, try a manual re-installation of WordPress !

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.