WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: StatCounter - Free Real Time Visitor Stats] New 1.1 breaks WP Dashboard & cannot uninst (17 posts)

  1. judgeschambers
    Member
    Posted 4 years ago #

    Installing the new version withing the WP dashboard (has 1.0 originally) and now my dash is dead. Can't view other areas of my admin page and cannot uninstall plug in.

    I"m gonna have to manually remove all the files via WinSCP and get my dash back.

    Please update or post original version.

    Luv the add in, been using those stats for years..

    Paul

    http://wordpress.org/extend/plugins/official-statcounter-plugin-for-wordpress/

  2. winnie23
    Member
    Posted 4 years ago #

    I got exactly the same issue

    When trying to upgrade to 1.1, it says it is trying to re-activate, and after that I cant access dashboard or any other screen...

    Help!!

  3. msdana
    Member
    Posted 4 years ago #

    Does anyone have a copy of the older version? It's no longer listed and I had to remove the entire folder to get my site working again.

  4. eezarthegreat
    Member
    Posted 4 years ago #

    hi guys, The new update breaks the current installation

    If you need the older one I can email?

  5. ffustier
    Member
    Posted 4 years ago #

    Yes, please : contact (at) francis-fustier.fr
    Thanx a lot

  6. eezarthegreat
    Member
    Posted 4 years ago #

    email sent

  7. winnie23
    Member
    Posted 4 years ago #

    I couldnt make it work, even when i removed plugin folder from servers...had to use database backup...

  8. ffustier
    Member
    Posted 4 years ago #

    thank you, Joseph, it works for me

  9. eezarthegreat
    Member
    Posted 4 years ago #

    np :)

  10. ffustier
    Member
    Posted 4 years ago #

    I couldnt make it work, even when i removed plugin folder from servers...had to use database backup...

    If you replace the new (bad 1.1) folder by the old (good 1.0) one, it does work!

  11. SheilaT
    Member
    Posted 4 years ago #

    Same here -- admin functions went dead. I deleted the new version (through ftp) and replaced it with a backup I had from a couple weeks ago. The admin functions now worked again.

    Then I tried again to upgrade in case it was a fluke -- same issue. When I went back into my ftp to delete and replace with the old version of Statcounter, there was now a new plugin that I had NEVER installed before: mr_links_widget.php -- I backed up that file, but deleted it from my plugins. What the heck is going on? Anyway, I replaced the plugins as they were and everything is working now.

  12. SheilaT
    Member
    Posted 4 years ago #

    Oops -- my mistake: mr_links_widget.php was a new one I'd just started using (ignore that).

  13. Swalchy
    Member
    Posted 4 years ago #

    Refer to my reply on http://wordpress.org/support/topic/375483?replies=7 for what appears to be a fix. It worked for me anyway :)

  14. judgeschambers
    Member
    Posted 4 years ago #

    Yes, Swalchy's edit to the PHP file works nicely in his link. ;-)

  15. StatCounter
    Member
    Posted 4 years ago #

    Hi Guys,

    Apologies for any inconvenience caused with this latest update.

    This bug only occurs under certain conditions and it went unnoticed before we released it.

    The advice on how to fix it is spot on and we've already applied and sent the fix to wordpress. It should be available to download from wordpress shortly.

  16. henkjobse
    Member
    Posted 4 years ago #

    Great that the problem is solved now.

  17. localgrr
    Member
    Posted 3 years ago #

    Has anyone found an issue where it deletes all the files in your theme!??

Topic Closed

This topic has been closed to new replies.

About this Topic