WordPress.org

Ready to get started?Download WordPress

Forums

SSP Director Tools
Syntax error in overlayOpacity (1 post)

  1. Antonie Potgieter
    Member
    Posted 1 year ago #

    Good day,

    Great plugin!

    There is a syntax error in the 'overlayOpacity' setting though. The value of the setting needs to be wrapped in double quotes like this: http://screencast.com/t/r39nxRG5Y

    Currently the source looks like this: http://screencast.com/t/ytQyERld . Which means that you're having a decimal value in a comma array and it breaks the code. Wrapping the "0,3" (or whatever the value of the setting) in double-quotes fixes the problem.

    All the best,
    Antonie

    http://wordpress.org/extend/plugins/ssp-director-tools/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

  • RSS feed for this topic
  • Started 1 year ago by Antonie Potgieter
  • This topic is not resolved
  • WordPress version: 3.4.2

Tags

No tags yet.