WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: Sponsors Slideshow Widget] sponsors slideshow widget - display problem in IE - first slides (5 posts)

  1. emj
    Member
    Posted 4 years ago #

    Hi! Firstly, thanks for a great widget! it's exactly what i needed... saved me loads of time :)

    I have a small problem though with the way the first image in the slideshow is displaying in IE 6+. The image seems to be right aligning therefore cutting off half the sponsor logo, however from image 2 onward, they appear fine.

    Example:
    <img src="http://berwicknetballclub.com.au/wp-content/uploads/sponsors.jpg">

    Have tested the site in Firefox 3 (mac and pc) + safari and the images display fine, seems to be an IE only thing.

    For an online example, website url is:
    http://berwicknetballclub.com.au

    Am i doing something wrong here?

    Be great if someone could shed some light.

    Thanks - Emma

  2. Kolja
    Member
    Posted 4 years ago #

    I will check that as soon as possible. Since it is displaying correctly in Firefox and Safari I assume it is an IE bug.

  3. kkriss
    Member
    Posted 4 years ago #

    I have the same problem with the first image with IE 7, with Firefox works. Please help! Your plugin is so useful and so nice...
    ;)

  4. Kolja
    Member
    Posted 4 years ago #

    I've just released a new version. I changed to using the jQuery Cycle Plugin which seems to work with IE. Please report if the bug persists.

  5. emj
    Member
    Posted 4 years ago #

    perfect - upgraded plugin today and its now working fine... whoo! thanks so much for sorting!! :)

Topic Closed

This topic has been closed to new replies.

About this Topic