WordPress.org

Ready to get started?Download WordPress

Forums

Spam Free WordPress
[resolved] span-free wordpress plugin (11 posts)

  1. briefbri
    Member
    Posted 2 years ago #

    Since installing the span-free wordpress plugin no longer receive comments. Usually get 8 - 10 approved comments a day, although they are connected to a url. Please advise. Thanks.

    http://wordpress.org/extend/plugins/spam-free-wordpress/

  2. Todd Lahman
    Member
    Plugin Author

    Posted 2 years ago #

    Odds are you can't see the password field for the plugin on the comment form.

    Please post all of the code from your original comments.php file to http://pastebin.com/, and I will then reply with a link to pastebin with the new code for your comments.php file if any changes are required.

  3. briefbri
    Member
    Posted 2 years ago #

    Code pasted on pastebin.
    Many thanks

  4. Todd Lahman
    Member
    Plugin Author

    Posted 2 years ago #

    I will need the link to the pastebin page that shows you comments.php file code.

  5. briefbri
    Member
    Posted 2 years ago #

    You will find the code at the following address:

    http://pastebin.com/Mq4E60VG

    Many thanks

  6. Todd Lahman
    Member
    Plugin Author

    Posted 2 years ago #

    1. Make a backup copy of your comments.php file
    2. Go to this link, http://pastebin.com/wtMEbD0H, and use the code in the “RAW Paste Data” section to replace all the code in the comments.php file.

  7. briefbri
    Member
    Posted 2 years ago #

    Used the RAW Paste, but the following appears below the comment field:

    You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>
    You can check it out at http://www.briefbriefs.net. Is your plugin working?
    Thanks,

    [Please post code or markup snippets between backticks or use the code button.]

  8. Todd Lahman
    Member
    Plugin Author

    Posted 2 years ago #

    Activate the plugin and it will work automatically with the new comments.php code.

    The HTML tags and attributes can then be controlled from the plugin settings page.

  9. briefbri
    Member
    Posted 2 years ago #

    Todd,

    Reactivated your plugin. The text still appears below the comment field. Did you check it? Is your plugin screening comments?

    Thanks

  10. Todd Lahman
    Member
    Plugin Author

    Posted 2 years ago #

    The HTML tags and attributes can then be controlled from the plugin settings page.

    Turn off the setting that is labeled "Remove HTML from Comments."

  11. briefbri
    Member
    Posted 2 years ago #

    Many thanks for your efforts. Will be in touch if I need anything further.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic