WordPress.org

Ready to get started?Download WordPress

Forums

Spam Free WordPress
[resolved] Integration with Genesis Framework (8 posts)

  1. sleahcim
    Member
    Posted 2 years ago #

    Is it possible to use this plug-in with the Genesis framework? If so how?

    http://wordpress.org/extend/plugins/spam-free-wordpress/

  2. Todd Lahman
    Member
    Plugin Author

    Posted 2 years ago #

    I am researching a solution right now. It would help if I had a copy of Genesis to test my solution on.

  3. Todd Lahman
    Member
    Plugin Author

    Posted 2 years ago #

    I tested Spam Free WordPress on the Genesis Theme Framework version 1.7.1 by StudioPress, and it works automatically after the plugin is activated. Afterwards, the options under Settings -> Spam Free WordPress can be configured to your preferences.

  4. sleahcim
    Member
    Posted 2 years ago #

    Todd, you rule. Thank you for your expeditious reply.

  5. sleahcim
    Member
    Posted 2 years ago #

    Todd, I would suggest that you add this information under the information you have on the Thesis Framework so others know how easy it is to implement.

  6. Todd Lahman
    Member
    Plugin Author

    Posted 2 years ago #

    I already added it to the plugin page at http://www.toddlahman.com/spam-free-wordpress/, but you are right, I should also update the information at WordPress.org. Thank you for the suggestion.

  7. brookebot
    Member
    Posted 2 years ago #

    I have working ALL DAY with Spam Free WordPress and I'm about to go nuts. Let me start off by saying that I have disabled and deleted all other plugins (akismet & bad behavior). I am working on a site within a multisite setup and am using the Genesis framework. I also am using the WP Super Cache plugin. So after I clear the cache and clear my browsers cache, I can leave a comment no problem and my comment says "waiting moderation" (perfect right?) I go to comment again and get the error message saying to go back and enter the password properly. I clear browser cache to see if it works, and same problem. I've had 2 family members with different IP addresses try to enter password and they get the error message that says to go back and enter password properly. (We all copy and paste.) After I clear the super cache, it will work one time and then fails every time thereafter with the error no matter what IP address. I have WP Super Cache set to refresh when comments are made. What the crap am I doing wrong? Todd, please help! I don't have access to comments.php because I'm using Genesis. THANK YOU THANK YOU! the website is: http://www.healingreignministry.org

  8. brookebot
    Member
    Posted 2 years ago #

    well, it seems to be working now. I just have to give a little bit more time in between posts for some reason!?!?! ? I don't know, but I think i'm satisfied for now, sorry for the bother! I'm pretty stoked about this your plugin now that I have it working!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic