WordPress.org

Ready to get started?Download WordPress

Forums

SoundCloud Is Gold
Plugin displays track fine in admin, however not fine on website (14 posts)

  1. tr33m4n
    Member
    Posted 2 years ago #

    Hello there,

    In the plugin admin the preview of the track displays fine/you can change the colours etc and it's displaying the correct track for the username... however on the front of the website the player simply says "This track is currently not available"... could it be some clash with jscript in the theme?

    Any help would be greatly appreciated
    Cheers

    http://wordpress.org/extend/plugins/soundcloud-is-gold/

  2. realtm
    Member
    Plugin Author

    Posted 2 years ago #

    Hi tr33m4n,

    Would you be able to give me a link to your soundcloud page and to your website?
    Could you also give me the name of the theme you are using?

    Cheers

  3. BrianNCovelli
    Member
    Posted 2 years ago #

    same problem here.

  4. soundbyter
    Member
    Posted 2 years ago #

    Yeah, doesn't show up at all for me. I have to use the shortcode provided by soundcloud to get the flash player.

    http://www.soundbyter.com 2010 theme

  5. BrianNCovelli
    Member
    Posted 2 years ago #

    i just disabled jetpack and it works now.

  6. soundbyter
    Member
    Posted 2 years ago #

    Ok, I disabled my soundcloud shortcode plugin and soundcloud is gold works properly. Great.

    Now, is it possible to make it so that tracks designated as "private" on soundcloud may be shared on another website. I was able to do this using the flash player but my private tracks aren't available using this plugin.

  7. asellon
    Member
    Posted 2 years ago #

    I'm having the same issue -- I just upgraded to WP3.3.1, and upgraded my Atahualpa theme to 3.7.3. I have only a handful of plugins: Portfolio Slideshow Pro (not currently on the same page as where I want the sound files), TinyMCE Advanced, Health Check, WP-DBManager, and Akismet. Is my theme or any of those plugins already known to be an issue? It's no the end of the world, but it'd be great if I could get the SoundCloud plugin to work. As with the other folks, I can get the HTML5 code directly from my soundcloud page, and that code works fine.

    Website page: http://www.andrewsellon.com/voiceovers
    SoundCloud page: http://soundcloud.com/andrewsellon

    Thx!

  8. realtm
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,

    Sorry to hear that. It's possibly a conflict with a plugin or maybe you left another soundcloud plugin enable. Take a look at the FAQ:
    http://wordpress.org/extend/plugins/soundcloud-is-gold/faq/

    Here is the tempory solution in relation to the jetpack plugin:
    http://wordpress.org/support/topic/plugin-soundcloud-is-gold-jetpack-shortcode-compatibility-fix-how-to?replies=1

    For the private tracks it also explained in the FAQ page.

    Cheers

  9. asellon
    Member
    Posted 2 years ago #

    Thanks for the speedy reply! I had actually gone through your FAQs and the other notes on this string before writing you. :-) I don't have jetpack; my prior note listed the only plugins I have enabled on my web site; yours is the only SoundCloud one, and I just installed it yesterday after doing all my upgrades. As I mentioned, it's not the end of the world. If I get a chance, I'll mess around with deactivating plgins to test, but for my immediate needs, I just went to SoundCloud and got the HTML5 coding directly from there. Thx.

  10. wphawk
    Member
    Posted 2 years ago #

    hello! im having the same problem... and i deactivated all the plugins.. and still having the same error... "This track is currently not available" . But in the preview of the track in settings is displaying correctly... im working with WP3.3.1. ... any ideas???

  11. wphawk
    Member
    Posted 2 years ago #

    Has anyone been able to fix this bug?

  12. misteresp
    Member
    Posted 2 years ago #

    @wphawk - for me the problem was the JETPACK WP plugin. Now it is working perfectly.

    So look at your plugings, something is reacting wrong with one of your plugin.

  13. I Need an Adult
    Member
    Posted 2 years ago #

    disabling jetpack worked for me too

  14. realtm
    Member
    Plugin Author

    Posted 2 years ago #

    Hi ineedandadult,

    you don't have to disable the plugin, you can just switch off the shortcode option in Jetpack plugin.

    I wrote a small tutorial for that, look at "solution 1":
    http://wordpress.org/support/topic/plugin-soundcloud-is-gold-jetpack-shortcode-compatibility-fix-how-to?replies=1

    Hope that helps,
    Cheers

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic