WordPress.org

Ready to get started?Download WordPress

Forums

Socialize
Words "TweetShare" show up in my blog/archive exerpts (10 posts)

  1. webtrix
    Member
    Posted 3 years ago #

    I updated the plugin today and this started to happen. It happened a while ago and I unchecked "Display in Archives" and it fixed it.. but now it doesn't matter what is checked it shows up all the time. Check out the site to see what I am referring to: http://strongdisciple.com/messages All of the post excerpts (under the featured box) have "TweetShare" squeezed in the description. I want it out of there. It is fine when you click on the post.

    Any ideas how to fix this?
    Thanks, Dan

  2. Jon Bishop
    Member
    Plugin Author

    Posted 3 years ago #

    Working on this now. I added a new filter that lets people add the buttons to excerpts, I'll look into this and upload a new version.

  3. Jon Bishop
    Member
    Plugin Author

    Posted 3 years ago #

    Is your theme custom or a free theme you found online that I could test out on my own?

  4. webtrix
    Member
    Posted 3 years ago #

    Thanks Jon. I do have a free theme that I customized a little, pretty close to the original though. http://www.web2feel.com/gamerpress/

  5. rpb1001
    Member
    Posted 3 years ago #

    Same problem here: http://ktmktm.org/category/blog/

    Wonderful, simple plugin. Looking forward to the update!

  6. Jon Bishop
    Member
    Plugin Author

    Posted 3 years ago #

    Have you upgraded or were you able to fix the problem?

  7. rpb1001
    Member
    Posted 3 years ago #

    Hi Jon,
    I just upgraded. Looks very handsome.
    Now it says "Tweet" only and not "Tweetshare"!
    So 50% improvement! :)
    Thanks,
    Rich
    http://ktmktm.org/category/blog/

  8. Jon Bishop
    Member
    Plugin Author

    Posted 3 years ago #

    Thanks for the update. I'll keep at it :)

  9. rpb1001
    Member
    Posted 3 years ago #

    It's very much appreciated!

  10. themacgirl
    Member
    Posted 3 years ago #

    I'm having the same issue of "Tweet" showing up on my theme too: themacgirl.com

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags