WordPress.org

Ready to get started?Download WordPress

Forums

Socialize
Inline Google + button not working & Alert box missing share buttons (5 posts)

  1. cesarleo
    Member
    Posted 2 years ago #

    I've had this problem for a long time and have had one of my programmers look into it but he's stumped no one knows how to fix it. Please help me, I'm sure it's something easy to fix in the code. I've tried uninstalling and re-installing it a few times but i get the same issues. =/

    Please take a look at this short screencast to see an overview the bug. It'll show everything.

    http://screencast.com/t/TJeiFtRYny1

    Thank you,
    Cesar
    http://cesarlrodriguez.com

    http://wordpress.org/extend/plugins/socialize/

  2. stal38
    Member
    Posted 2 years ago #

    I'm having a similar issue at CasinoFYI.com. The plugin shows every button along the sides of posts except for Google+. Google+ also does not show in the alerts button at the bottom. I have an empty space where it should be but no image.

  3. Jon Bishop
    Member
    Plugin Author

    Posted 2 years ago #

    Still trying to resolve this issue for you guys. It seems like it's a problem with a theme/plugin not using wp_footer correctly or wp_register_script/wp_enqueue_script. I'm going to try adding some tests for these functions to help my plugin degrade better.

  4. cesarleo
    Member
    Posted 2 years ago #

    Thank you so much Jon! We appreciate your support brother!

  5. stal38
    Member
    Posted 2 years ago #

    Sounds good Jon. I'm running a custom theme so it's possible there is an issue on my end that makes things more difficult for your plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags