WordPress.org

Ready to get started?Download WordPress

Forums

Socialize
[resolved] Call to action text not saving (11 posts)

  1. jamesosix
    Member
    Posted 1 year ago #

    Hi, I love this plugin, but for some reason no matter what text I put in the CTA, it does not save, and just reverts back to the default text.

    Please advise. Thanks

    http://wordpress.org/extend/plugins/socialize/

  2. Jon Bishop
    Member
    Plugin Author

    Posted 1 year ago #

    I've tested the plugin and this functionality should work. Let me know what plugins you have activated so I can try and recreate the problem on my end.

  3. fistagon7
    Member
    Posted 1 year ago #

    Agree, this is happening to me. Perhaps it is an incompatability in the newest WP version?

    I turned off Quick Cache plugin just in case it was caching admin pages but to no avail.

  4. Jon Bishop
    Member
    Plugin Author

    Posted 1 year ago #

    I've tested it with the latest version on a few separate installs and I can confirm it still works.

    Please let me know what plugins you have activated so I rule out conflicts.

  5. jamesosix
    Member
    Posted 1 year ago #

    I have disabled all plugins (except socialize) - tested and still not saving the custom text in the CTA area.

    Still want a list of what plugins I use?

    Kind Regards

  6. Jon Bishop
    Member
    Plugin Author

    Posted 1 year ago #

    Anything you can tell me would be very helpful. Your theme, hosting and any other details that can help me identify the problem.

  7. jamesosix
    Member
    Posted 1 year ago #

    The theme uses Pro Framework and its the striker child theme. Hosting is with tsohost (based in the UK) and is a standard shared hosting account.

    I am using the latest stable version of wordpress (cant remember the number). Not really sure what else I can you. Tbh its not a big issue, as the standard text is ok, I just wanted to encourage more social sharing.

    Thanks and kind regards

  8. Jon Bishop
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks! I'll try and get this running in one of my test environments and report back with the results.

  9. jamesosix
    Member
    Posted 1 year ago #

    Thanks I appreciate it, like I say its not urgent (for me at least).

    Kind regards

  10. Jon Bishop
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks I've resolved the problem. Look for an update in your WordPress dashboard.

  11. jamesosix
    Member
    Posted 1 year ago #

    Thank you, will take a look and resolve thread :)

    Great support btw, will rate and mark as working once I get around to it tmr at work.

    Kind regards

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.