WordPress.org

Ready to get started?Download WordPress

Forums

Social Slider
Plug Works... But there is a wierd thing happening in the admin panel (7 posts)

  1. matthewlewis
    Member
    Posted 3 years ago #

    I ran through the install... Set everything up... It was working great. Then I went back into the admin panel to work through and customize things out... Dashboard -> Settings -> Social Slider... When I try to scroll down the settings page, the dashboard scrolls... but not the page itself. Kind of wierd and freaky, thought you would like to know. The plugin itself is installed with the original settings, so I have chosen to leave it in place. Everything looks fine on the front end... It's a Great Plugin, and I really like it! I am not so solid developmentally, or I would try to figure out the bug myself...

    Here is my OS and Browsers:

    URL where installed: http://raresideeffects.com/

    Mac os 10.5.8

    Browsers (bug in all 3)
    Safari 4.0.3
    Firefox 3.5.6
    Chrome 6.0.472.14 dev

    WP version 3.0.1

    http://wordpress.org/extend/plugins/social-slider-2/

  2. lukaszwiecek
    Member
    Plugin Author

    Posted 3 years ago #

    It seems that this is a problem in Mac. Unfortunately, I'm a Windows user and I do not how to diagnose the problem.

    I have no idea what can cause this problem. Does this happens only with this plugin?

  3. ucero
    Member
    Posted 3 years ago #

    Plugin does not work correctly in IE ... where are icons Window closes too quickly ... In Firefox, Opera, Chrome and Safari works fine.

  4. lukaszwiecek
    Member
    Plugin Author

    Posted 3 years ago #

    ucero - which version IE?

  5. ucero
    Member
    Posted 3 years ago #

    IE 7

  6. lukaszwiecek
    Member
    Plugin Author

    Posted 3 years ago #

    ucero - You can specify the address of the blog on which you have this problem?

    I checked a few of their blogs into IE7 and everything is OK.

  7. ucero
    Member
    Posted 3 years ago #

    This is my blog address: http://www.uce.ro/. Plugin works in IE 7, but not as good as in other browsers. If you go with the mouse on the window with icons to the left edge of the browser window starts to close and open with speed ... In other browsers there is not this situation. Maybe guilt is my theme or my browser ... I do not know. I like much this plugin and not give up on him for a minor problem. Maybe it's just my problem ...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic