WordPress.org

Ready to get started?Download WordPress

Forums

Social Media Widget
SSL Security Errors (4 posts)

  1. garyhoody
    Member
    Posted 2 years ago #

    Hey Guys,

    I love this plugin, but I think I just ran into an issue. I am using an SSL certificate and in Google Chrome I am getting a red slash through the https:// in the browser bar. I inspected it and it said my page was insecure because of the icon paths that social media widget was using. They are coming up http instead of https. Is there a way to fix that? I don't want to scare my customers away.

    Thanks!

    -Gary

    http://wordpress.org/extend/plugins/social-media-widget/

  2. brianfreytag
    Member
    Posted 2 years ago #

    Check your Base WordPress installation URL. If it says http://www.yoursite.com, that's what the plugin is going to be. You should change it to https://www.yoursite.com.

    My plugin uses the URL you specify under your general settings to form the URLs for the icon paths.

    I am working on a better way to handle this for this exact purpose, but until then, you'll have to specify https://

  3. garyhoody
    Member
    Posted 2 years ago #

    Thanks Brian. I will try that. Do you know when you might have a fix? If it is soon, I may just hold off.

  4. brianfreytag
    Member
    Posted 2 years ago #

    No time frame as of now. I try to limit my number of updates to protect against "update fatigue." When something comes in and is repeated over and over by a ton of people, I jump on it quicker than a random request here or there.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags