WordPress.org

Ready to get started?Download WordPress

Forums

Social Media Widget
[resolved] error: Download failed. Could not open handl (4 posts)

  1. bamajr
    Member
    Posted 3 years ago #

    I already have version 2.7 installed. When I use the automatic upgrade option, I get the following error.

    Download failed. Could not open handle for fopen() to http://downloads.wordpress.org/plugin/social-media-widget.2.8.1.zip

    http://wordpress.org/extend/plugins/social-media-widget/

  2. brianfreytag
    Member
    Posted 3 years ago #

    This is an issue with WordPress's repositories.

    I have an informational post on my forums:

    http://forums.idontlikethisgame.com/viewtopic.php?f=4&t=28

    You can see the bug report here:

    http://core.trac.wordpress.org/ticket/15138

  3. bamajr
    Member
    Posted 3 years ago #

    I see some other people have issues with this too. Though I only had issues with your plug-in and one other, out of the several I tried in consecutive order.

    Thanks

  4. brianfreytag
    Member
    Posted 3 years ago #

    Yeah.. It has to do with when people updated their plugins. I just happened to check in a revision on a bad day.

    Sorry for the inconvenience.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic