WordPress.org

Ready to get started?Download WordPress

Forums

Social Media Widget
Email showing up and I would prefer it not to (5 posts)

  1. sleenmg
    Member
    Posted 2 years ago #

    I love this plugin but for some reason this time it is showing the email icon and I have not selected that. In fact, the email address it uses is not one that I have even used on the site. Any way to remove it? I can't even seem to change the email address it uses because I've not placed this gmail address directly on the site.

    I'm considering removing the icon itself but afraid it might just give me a big red x.

    Thanks

    http://wordpress.org/extend/plugins/social-media-widget/

  2. rodmusic
    Member
    Posted 2 years ago #

    Did you make sure the e-mail field in the widget settings is completely empty? Your browser may have auto-filled it.

    Rod

  3. lauraupcott
    Member
    Posted 2 years ago #

    I'm having the same problem as sleenmg. I can't find the e-mail field in the Social Media Widget settings so I can't figure out how to remove the email icon.

  4. lauraupcott
    Member
    Posted 2 years ago #

    Need to get my glasses checked! I just found the Email box at the bottom of the "Social Feeds and News" section of the widget settings. I removed "mailto:" from the box. Now the email icon is gone.

  5. brianfreytag
    Member
    Posted 2 years ago #

    As rodmusic said, make sure you completely empty the field. That includes the mailto:.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic