WordPress.org

Ready to get started?Download WordPress

Forums

Social Media Widget
Downland doesn't seem to work (6 posts)

  1. outerbeautysupply
    Member
    Posted 2 years ago #

    Hi, I have download the Social Media Widget, but it's not showing up in my word press to activate. I upload the info to wp-content/plugins but I'm stuck after that. I see the upload is a zip file but why isn't it showing up in wp for me to activate ? Thanks any help appreciated

    http://wordpress.org/extend/plugins/social-media-widget/

  2. brianfreytag
    Member
    Posted 2 years ago #

    You have to unzip the file first.

    After you unzip it there will be folder called "social-media-widget." You upload this folder to wp-content/plugins. Not the .zip file.

  3. AJ
    Member
    Posted 2 years ago #

    i installed this through the wordpress panel and it failed in the unpackaging stage then all of a sudden, my whole wp-content folder is gone, what the h*ll happened ?

  4. brianfreytag
    Member
    Posted 2 years ago #

    This happened while using the installer, which is packaged in WordPress, not my plugin. You're going to have to talk to the WordPress core team or your web host to troubleshoot this particular issue.

    My plugin is loaded into the SVN in folder form. WordPress then automatically generates a zip file from that. There is no way my plugin could be at fault for an entire deletion of a wp-content folder.

  5. Jennamason16
    Member
    Posted 2 years ago #

    Hi Brian, great plugin by the way.

    Can you help with one small thing......the positioning of the text above the icons is not centered. How can I move it over to the left 3pix?

    Many Thanks
    Jenna

  6. brianfreytag
    Member
    Posted 2 years ago #

    You can use CSS to move the title over. I won't be able to help you unless you give me a link to your site.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic