WordPress.org

Ready to get started?Download WordPress

Forums

Social Media Tabs
[resolved] Plus1 feed not showing (5 posts)

  1. mikeotgaar
    Member
    Posted 2 years ago #

    The widget does not show posts from Google +1. Instead it tries to show posts from Google Buzz. It also only does this if the statistics option is enabled, otherwise it shows a blank area.

    This is the same on the plugin demo page

    Looking at the page source this error message appears "div class="tab-plusone tab-inner"><!--Error: Google Plus did not respond. Please wait a few minutes and refresh this page.--"
    Have checked this on several occasions...

    Still using the plug-in on SME Technology Facebook and Twitter work fine.

    http://wordpress.org/extend/plugins/social-media-tabs/

  2. zoellner
    Member
    Posted 2 years ago #

    Correct. At this point in time there is no feed from google +1.

    The API is not yet fully developed and we dont yet have a decent method of adding plus one info

  3. mikeotgaar
    Member
    Posted 2 years ago #

    Thanks for that info

  4. Seth Riley
    Member
    Posted 2 years ago #

    That sucks! Hope you guys can figure this out, I love this plugin.

  5. mikeotgaar
    Member
    Posted 1 year ago #

    Just to advise - The Google Plus1 API is now working and available.
    You do need to have a Plus1 account and setup the "Simple API Access" for the key.
    There's basic directions to create the key at http://tech.graphicline.co.za/sharing/social-media-tabs/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic