WordPress.org

Ready to get started?Download WordPress

Forums

Social Media Mashup
When changing achievement picture, all mashup posts display badge pics (4 posts)

  1. mcfmullen
    Member
    Posted 2 years ago #

    An odd thing happens when using Buddypress Achievement plugin with Social Media Mashup.

    I have Media Mashup in my sidebar widget. It shows all twitter/facebook posts just fine but when I got to the achievements page and change the badge picture of any achievement, media mashup suddenly shows the same badge picture for all posts it displays.

    The thing is, Media Mashup isn't supposed to be showing any badge pictures at all, let alone display it for every post it is displaying.

    It should be noted that when browsing the achievements or even looking at the achievement's description page, Media Mashup behaves normally. It is only when I opt to change the achievement picture that this happens.

    Does anyone know why this is happening?

    http://wordpress.org/extend/plugins/social-media-mashup/

  2. Sounds like Achievements could have some CSS or Javascript on the change picture page which is too unspecific, this stomping over social-media-mashup. Is that other plugin very simple to set up?

    e.g. to try to recreate the issue, can I just activate the plugin, put its short code somewhere in the sidebar template, and then test?

  3. mcfmullen
    Member
    Posted 2 years ago #

    Yes. Once activated you put in your facebook/twitter account info and activate the widget in your sidebar.

  4. mcfmullen
    Member
    Posted 2 years ago #

    Has anyone come up with a solution to this?

    The achievements plugin requires buddypress to be installed. When you activate the achievements plugin there is nothing to do in the backend - it is entirely controlled on the site itself when logged into your admin account.

    Again, the media mashup social stream displays the same picture on every one of the pots it displays when I attempt to change the badge picture of any given achievement. I believe this stems from the way pictures in the media library get displayed on the site when selecting a picture...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic