WordPress.org

Ready to get started?Download WordPress

Forums

Social Media Icons Widget
[resolved] Broken images with new domain name (5 posts)

  1. xXZ3R0x
    Member
    Posted 2 years ago #

    So i moved my site from site.com/wordpress to site.com but left the files where they were. Social Media Icons Widget doesn't seem to detect this and I am not getting broken icons.

    http://wordpress.org/extend/plugins/social-media-icons/

  2. S Johanna
    Member
    Posted 2 years ago #

    The same thing happened to me!

    It's looking for the plugin folder in /wp-content/plugins but if we have the wordpress folder in a "WP" folder, this URL doesn't work.

  3. xXZ3R0x
    Member
    Posted 2 years ago #

    exactly. all other images on the site correctly reefer to the old location. the plugin tries to use the new mapped url. I just made a folder wp-content in the root directory with a plugins folder and copied social-media-icons into it for now.

  4. arstropica
    Member
    Plugin Author

    Posted 2 years ago #

    I tested the plugin in a subdirectory installation of WordPress and it should work. If it doesn't work, let me know.
    I am surprised the plugin remained active in your installation if it wasn't in the correct plugins folder.

  5. cmacholz
    Member
    Posted 1 year ago #

    I ran into the same issue. Rather than hack it like this, you can uninstall and reinstall the plugin and the URL will update based on your current home URL. It also remembers the settings from the previous install, bonus!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.