WordPress.org

Ready to get started?Download WordPress

Forums

Social
[resolved] Is auto-post truly "auto-post"? (7 posts)

  1. QRMonkey
    Member
    Posted 2 years ago #

    I will be sailing offshore and my posts will be delivered via single side band radio (sailmail). Since I am posting via email (sailmail), I cannot use the WP interface to broadcast to Facebook or Twitter. Thus, is there a way to truly auto-post to FB and Twitter once the email has been delivered to my WordPress site? I was hoping that Publicize would handle this, yet it does not seems to be available for my self-hosted version of WordPress. Thanks.

    http://wordpress.org/extend/plugins/social/

  2. Alex King
    Member
    Plugin Author

    Posted 2 years ago #

    Yes, it will auto-post to default accounts if you have the settings enabled to do so. Try it out.

  3. QRMonkey
    Member
    Posted 2 years ago #

    Thanks for the reply, and I will test it out shortly. This had been the only remaining issue in my publishing requirements, glad to have it solved.

  4. QRMonkey
    Member
    Posted 2 years ago #

    Alex,

    Gave it another try. I can post manually via "Broadcast" within the WP Post/Edit/Publish window. Yet no luck with a hands-off auto post. My current Social Setting:

    Accounts:
    Twitter: Default [selected]
    Facebook: Default [selected]
    (BTW, these settings are reflected on my WP profile screen.)

    Broadcasting is on by default [Yes].

    What could I be overlooking. Love the manner is which it configures the post, just need to make it happen without that internal WP Broadcast link. Thanks!

  5. Alex King
    Member
    Plugin Author

    Posted 2 years ago #

    I created an issue for email posting to make sure it uses the same rules as XMLRPC posts (all "headless" posts should be handled the same way).

    https://github.com/crowdfavorite/wp-social/issues/87

  6. QRMonkey
    Member
    Posted 2 years ago #

    Thanks. I will stay tuned.

  7. DKerrigan
    Member
    Posted 2 years ago #

    I cannot get the auto-broadcast feature to work on my site, either.

    Like QRMonkey, I can broadcast if I manually click the "Broadcast" button from the WP Post/Edit/Publish window. However, if I have posts scheduled to be published, those posts are not getting auto-broadcast.

    I saw that several other people were reporting the same issue on http://blog.mailchimp.com. Please let me know if there is anything I can do to resolve this problem.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic