WordPress.org

Ready to get started?Download WordPress

Forums

Social
Inconsistent pulling in of tweets (2 posts)

  1. Anointed
    Member
    Posted 2 years ago #

    Per Alex, I am posting this here instead of git:

    On my multisite setup I have all 3 'blogs' setup identical.

    I have a brand new twitter account with 7 tweets made by me. At the most my sites show 4 tweets in the admin panel 'tweets' custom post-type archives. No matter how many times I click import, they won't import in to sync up.

    blog 1 = shows 3 tweets, missing most recent - http://screensnapr.com/v/JwTNQh.png

    blog 2 = does not show most recent tweet even after a few days and clicking import tweets multiple times - http://screensnapr.com/v/YIZKoU.png

    blog 3 = no tweets found - http://screensnapr.com/v/ZBh2DX.png

    Like I said everything is setup identical on all the sites on the network. I have checked dozens of times to make sure, even reset, removed, added, resetup, you name it, doesn't help.

    I am also running social and I figured maybe adding the debug log might help, who knows. My 'issues' keep getting closed out with no explanation of how to fix it
    http://dl.dropbox.com/u/2045194/debug_log.zip

    I haven't even tried auto posting or anything yet until I can at least get the base portion to work.

    Is there anything else I can do to help explain the problems to help troubleshoot this, as I'd love to use the plugin:?

    **Git mentioned that I should post back if I have any patches. I'd do that, but I have zero idea what is even going wrong with this. I can replicate this issue on 2 completely separate installs of WordPress multisite subfolder installs

    Is anyone else running multisite having these issues?
    Or anyone else that might have a different setup that might fix my problems?

    I'd been looking forward to this plugin for a long time and would dearly love to use it, so I am committed to trying to get it working.

    http://wordpress.org/extend/plugins/social/

    http://wordpress.org/extend/themes/social/

  2. Anointed
    Member
    Posted 2 years ago #

    maybe this will help troubleshoot?

    [Thu Jan 05 05:03:17 2012] [warn] [client .....] mod_fcgid: stderr: PHP Fatal error: Call to a member function body() on a non-object in /public_html/wp-content/plugins/crowdfavorite-wp-twitter-tools/classes/aktt_account.php on line 126

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags