WordPress.org

Ready to get started?Download WordPress

Forums

Social Connect
[resolved] buttons on login page not working (6 posts)

  1. duma
    Member
    Posted 3 years ago #

    buttons on login page not working.
    version 0.7
    Have google, yahoo, wordpress checked in settings.
    Noticed that buttons have: href="javascript:void(0);"
    what could be wrong here?

    http://wordpress.org/extend/plugins/social-connect/

  2. thenbrent
    Member
    Plugin Author

    Posted 3 years ago #

    Probably a conflict with another plugin or potentially your theme. If you have White Label CMS installed, the javascript it adds to your login page breaks all other plugins which run javascript on the login form.

    If not, try disabling other plugins and changing to the default 2010 theme until you find the culprit.

  3. asshu
    Member
    Posted 3 years ago #

    Duma,

    That happened for me. Some themes are not supporting it on 'Sign-in/Sign-up' pages . But the widget and the shortCodes works well any where in your site . Try the short code or widget

    Thanks !

  4. tonydjukic
    Member
    Posted 3 years ago #

    @thenbrent,

    Have any suggestion for a plugin to replace "WhiteLabel CMS" or should I just start doing all my customization in the functions.php?

    I REALLY like Social Connect, but my clients really like WhiteLabel CMS... For my own site, I just shutdown WhiteLabel, which I really only installed, as with most plugins, for testing purposes before I started putting it up on client sites.

    So if you or anyone else have a recommendation on what to use as a replacement for WhiteLabel CMS, that'd be fantastic.

  5. thenbrent
    Member
    Plugin Author

    Posted 2 years ago #

    Honestly I'd ask the WhiteLabel CMS guys really nicely to fix the problem. Or ask your client to fund the fixing of the problem.

    I've contacted them about it to no avail, but I'm met them before and they're great guys, just hard to maintain fixes like that for free software when paid gigs take priority!

  6. Pascal GANAYE
    Member
    Posted 2 years ago #

    For some reason when I try to post a new topic I get:

    This topic has been closed

    Back to WordPress › Support.

    I have installed Social Connect 0.9 plugin.
    on http://www.easyparentalcontrol.com/

    The first thing I struggled with was to enable 'Membership Membership Anyone can register' in the general settings.
    It is working well, thank you very much for it.

    The second thing I am not happy with now is the login widget.

    I have installed the login widget but it is only showing icons.
    I would like the login and password box on the side on top of your icons.

    Then when I am logged in, I would like it to show logout.
    I realize it is probably not too hard to do but I struggle to find any information about this.

    I read the question : 'Do I need to add template tags to my theme?' in your faq but I don't understand how or where to add this on my primary side bar.
    Could someone help please.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic