WordPress.org

Ready to get started?Download WordPress

Forums

Social Connect
All links of Plugin Directory Wrong (11 posts)

  1. cmsnext
    Member
    Posted 3 years ago #

    First of all the plugin directory is wrong. In the plugin everywhere its written as wp_social_connect while the director created is social-connect.

    Secondly I tried twitter and windows live authentication and none work.

  2. cmsnext
    Member
    Posted 3 years ago #

    ok... an update
    i renamed the plugin directory to wp_social_connect and all authentications work except windows live.

    can you have a look

  3. davidryal
    Member
    Posted 3 years ago #

    I had trouble with the links too, until I changed the plugin directory. Now seems to work. all but Twitter seem to log in correctly to existing accounts as long as the same email address is coming from the social identity provider.

  4. cmsnext
    Member
    Posted 3 years ago #

    @davidryal - twitter seems to work fine at my end not able to get windows live authentication to work.

    any update the developer can provide in this regard?

  5. davidryal
    Member
    Posted 3 years ago #

    Twitter works, but does not associate users with existing accounts -- it just creates a unique username for a new account based on a number string ID.

    I haven't attempted Windows Live authentication, so I don't know.

  6. fierystudios
    Member
    Posted 3 years ago #

    I changed the directory name, but now I'm getting this error for the google connector:
    Parse error: syntax error, unexpected '{' in /home/content/f/i/e/fierystudios/html/wp-content/plugins/wp_social_connect/google/connect.php on line 5

    and similar errors for the other three basic icons. Suggestions?

    Using a brand- new install of 3.0.5, with Multisite installed.

  7. fierystudios
    Member
    Posted 3 years ago #

    Upgraded to v 0.2, still seeing the same error, even after uninstalling and reinstalling. Ideas?

  8. cmsnext
    Member
    Posted 3 years ago #

    Yes, I upgraded to V 0.2 and still the Windows Live issue persists. Any update from developer highly appreciated

  9. ashwinphatak
    Member
    Posted 3 years ago #

    @cmsnext are you using a shared hosting server? Some of them don't have a required PHP extension installed. I'm looking at ways to get around that but haven't found one yet.

  10. ashwinphatak
    Member
    Posted 3 years ago #

    @fierystudios difficult to tell why you are getting these syntax errors. Pls. can you zip and send me the social-connect folder as it exists on your server.

  11. thenbrent
    Member
    Plugin Author

    Posted 3 years ago #

    @fierystudios, is your server using PHP4 or PHP5?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic