WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Sociable Zyblog Edition] Das Plugin kann unter WP 2.8 nicht aktiviert werden (2 posts)

  1. brandt-net
    Member
    Posted 4 years ago #

    I can not activate the Plugin under WP 2.8

    The following error comes:

    Das Plugin kann nicht aktiviert werden, da es einen fatalen Fehler erzeugt.

    Fatal error: Cannot redeclare sociable_init_locale() (previously declared in D:\xampp\htdocs\wordpress\wp-content\plugins\sociable\sociable.php:38) in D:\xampp\htdocs\wordpress\wp-content\plugins\sociable-zyblog-edition\sociable.php on line 46

    http://wordpress.org/extend/plugins/sociable-zyblog-edition/

  2. brandt-net
    Member
    Posted 4 years ago #

    Oh i see that i'am must deactivate the original Sociable plugin.
    Than it works.

Topic Closed

This topic has been closed to new replies.

About this Topic