WordPress.org

Ready to get started?Download WordPress

Forums

Sociable
[resolved] Thumbnail doesn't show up when sharing to facebook (2 posts)

  1. Gabriel Calil
    Member
    Posted 1 year ago #

    Hi! My website is actually with a kinda coming soon page active (the site isn't publicly available), I use to remove the links from my images (I want my image to show only in the post itself, I don't want that a person clicks on it and then goes to a page only with the image, which is why I remove the link from my posts images) and I'm using a plugin called Linked Image, that makes every click on a post image goes to the post itself.
    I've already enabled and disabled all these features, and when I share a post on facebook the post thumbnail doesn't show up. It did show up sometimes before but now it's never showing up.
    Considering all I said, I presume the only explanation for the missing thumbnail is the Ultimate Coming Soon Page plugin that I'm using while my website isn't finished. Nevertheless I think I should be able to test if everything is working fine before my website gets publicly available.

    So, any ideas on how can I fix this missing thumbnail?

    Thank you very much!

    http://wordpress.org/extend/plugins/sociable/

  2. Gabriel Calil
    Member
    Posted 1 year ago #

    When I made my website publicly available (deactivated the Ultimate Coming Soon Page plugin) the problem was solved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic