WordPress.org

Ready to get started?Download WordPress

Forums

Sociable
This wa an excellent plugin but now it is a piece of dung. (12 posts)

  1. gregw2
    Member
    Posted 2 years ago #

    At one time this was my favorite plug-in but now it floats around the web-pages and hides the content. It is a shame that they did this. I will never use it unless they make it stationary again.

    http://wordpress.org/extend/plugins/sociable/

  2. Grimpond
    Member
    Posted 2 years ago #

    Agreed, This is an insane change to a great plugin

  3. DebNCgal
    Member
    Posted 2 years ago #

    Yes, the new floating feature was a surprise! But you can go into the options and turn off that version and turn back on the "classic" version.

  4. Grimpond
    Member
    Posted 2 years ago #

    True.. but why is it selected by default, even on existing installations.... bad decision IMO

  5. sunkast
    Member
    Posted 2 years ago #

    I agree as well. Sick and tired of updating this plugin, only to have to re-configure it every time because of new "features" and what not. In my case, switching to the classic version DOES NOT disable the skyscraper. Sure you could hide it using CSS. But the code is still there, making a web site take longer to load. That's unacceptable.

    Anyone looking for the last version that does not have the skyscraper, it's version 4.1.5

  6. gregw2
    Member
    Posted 2 years ago #

    Thank you sunkast for the link!
    It is much appreciated.
    I would hug you but I don't know where you are.

  7. gregw2
    Member
    Posted 2 years ago #

    @sunkast,
    Michigan is too far for me today, so maybe some other time will be okay.
    I lived in Escanaba for awhile when I was still frosty and free.

  8. Grimpond
    Member
    Posted 2 years ago #

    @sunkast

    You have to do TWO things to turn it off.

    De-Activate the Skyscraper mode under - Skyscraper Options
    and then
    Activate the Classic mode under - Sociable Options

    That should get rid of it..

  9. SouthernHospitality
    Member
    Posted 2 years ago #

    I'm not that savvy on WordPress plugins & agree, they ruined it with the skyscraper. I do not know how to follow the instructions above to De-activate the Skyscraper mode/Options and Activate the Classic mode. Can someone please tell me exactly where to look. I clicked Edit on the plugin, but don't see how to do this. Thanks for any help! I would love to get the old version back!

  10. gregw2
    Member
    Posted 2 years ago #

    Hi, I did not bother trying. I just downloaded the old version that sunkast linked to and installed it.

  11. sociable
    Member
    Plugin Contributor

    Posted 2 years ago #

    Hey "gregw2, SouthernHospitality, Grimpond, sunkast, DebNCgal": Many thanks for your comments folks. Really appreciated. We´re hands on our Free Sociable Plug in since we´re commited to help you anytime spread your content!. Our next version will include your comments so you can go into the options and select Classic and/or Skyscraper version (not Skyscraper default), fixing 404 bugs and getting ready for you to share and enjoy! We´re sure gregw2 Sociable will continue being your favourite plug-in. Thank you people for helping us to improve our free tools that allow you and your readers to collaborate and share!

  12. gregw2
    Member
    Posted 2 years ago #

    @sociable,

    Many thanks for the response! We all know that it is a free plugin and appreciate it very much. The complaints were because we all got so used to it being one way and then it changed again.

    Thank you for coming on and commenting.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags