WordPress.org

Ready to get started?Download WordPress

Forums

Sociable
The latest version does not save changes (38 posts)

  1. sariwo
    Member
    Posted 2 years ago #

    After installing the latest version and wish to configure, it turns out that you can not save any changes.

    http://wordpress.org/extend/plugins/sociable/

  2. array064
    Member
    Posted 2 years ago #

    It also happened to me.

  3. Nicholas Fitzgerald
    Member
    Posted 2 years ago #

    And me.

  4. pedroPuerto
    Member
    Posted 2 years ago #

    me to! ;-(

  5. nlesti
    Member
    Posted 2 years ago #

    Ditto. Annoying too because it messes up the look of the page we had with things we don't use and we updated only to see if Pinterest had finally made it to the classic version, which it does not.

    So now we have pages that look horrible and confusing and cannot save the changes.
    I know this is a free plugin and it seems that they update it when they can, but hopefully this will come sooner rather than later or will have to turn to another and not come back.

  6. toniolio
    Member
    Posted 2 years ago #

    here too

  7. Gen_A
    Member
    Posted 2 years ago #

    Same here. Plugin does not render the saved settings. I really like this plugin, but obviously, if it does not work as expected, we'll have to look somewhere else.

    However, I appreciate the efforts of the developer/s in creating this free plugin, so if they need help in testing the changes prior to release, I'd be willing to be a volunteer tester.

  8. walkinman
    Member
    Posted 2 years ago #

    Same here.

    I saw one old thread on this issue, but the code they suggested to replace isn't in the latest version.

  9. eightteaspoons
    Member
    Posted 2 years ago #

    ME TOOOO!

    They need to fix this ASAP!

  10. Tottinho
    Member
    Posted 2 years ago #

    same here
    :(

  11. baardvidar
    Member
    Posted 2 years ago #

    Yup! Same problem. If you can't fix it immediately, plz republish the previous version. Did I backup? No.

  12. Gen_A
    Member
    Posted 2 years ago #

    Good suggestion baardvidar... Hope the developer/s are reading this. It would be great if there's a way to roll back to version 4.2.7. My offer to test new builds still stands, as I do like this plugin, so dear developer/s, get in touch.

  13. Dmitry Lund
    Member
    Posted 2 years ago #

    Hi everyone. I had same problem, just deleted latest version Sociable 4.2.8, and install previous one, and it's working great at my website
    http://adsrate.net/
    To save changes and all other functions works like it did before the update.
    Here's a link of previous version Sociable 4.2.7 from wordpress.
    http://downloads.wordpress.org/plugin/sociable.4.2.7.zip

  14. baardvidar
    Member
    Posted 2 years ago #

    Thanks Dmitry! That solved the problem temporarily!

  15. atiquetedevelopers
    Member
    Posted 2 years ago #

    +1, not saving!

    Thanks Dmitry!!!

  16. Vakantie Ameland
    Member
    Posted 2 years ago #

    Saving does appear to work, once, in the browser, but not in the database. Please fix this bug. For now the old version.

  17. nlesti
    Member
    Posted 2 years ago #

    Great link & good temporary fix.

    Is anyone finding that this worked for all the posts except for the one you published right after updating to the 4.2.8 version? 4.2.7 reverted all my posts/pages back to my old/correct format, but I cannot get the new layout off my most recent post of yesterday.

    Did browser refreshing, cache clearing, looked on another machine etc, and still can't get it off that post. Weird. Will have to see after the next new post if it recognizes the saved 4.2.7 settings. This is somewhat frustrating.

  18. Tribalpixel
    Member
    Posted 2 years ago #

    +1, not saving!

    Thanks Dmitry!!!

  19. Webtaurus
    Member
    Posted 2 years ago #

    With a major bug like this... the plugin should not be available for download anymore.
    Please fix or block..

    btw. Whats with the weird 'invisible' link in the wp-setting menu?

  20. Mark (podz)
    Support Maven
    Posted 2 years ago #

    @And_or - where is this link please?

  21. Dmitry Lund
    Member
    Posted 2 years ago #

    @And_or - Do you mean 'invisible' link like in this picture!?
    http://i47.tinypic.com/awlqq.jpg
    The red sample 1 is the same as red sample 2.
    I've just tested it and they do exactly the same function.
    I think the author of this plugin did not want to make duplicate and made one of them 'invisible'.

  22. SeanBorg
    Member
    Posted 2 years ago #

    I agree, fix it or block it... it was working fine before the update... Who is responsible for putting this problem right? Does WordPress even bother to read the issues posted here?? I wonder...

  23. Mark (podz)
    Support Maven
    Posted 2 years ago #

    Does WordPress even bother to read the issues posted here??
    Not sure what you expect to be done?
    It is up to the plugin developer to fix their code - has anyone emailed them?

  24. SeanBorg
    Member
    Posted 2 years ago #

    Have you emailed them, Mark (podz)?

  25. Polk011
    Member
    Posted 2 years ago #

    same problem and was thinking of re-installing the old version, but it looks like doing that would lose the +1s and facebook likes on old posts. is that right? And if so, any way around this?

  26. sariwo
    Member
    Posted 2 years ago #

    When you reinstall the older version does not work facebook "I like it." You do too?

  27. Mark (podz)
    Support Maven
    Posted 2 years ago #

    SeanBorg - no, I don't use it.

  28. Mohd Elfie Nieshaem Juferi
    Member
    Posted 2 years ago #

    Me as well, and I thought I was the only one!

  29. Gen_A
    Member
    Posted 2 years ago #

    Rolled back to version 4.2.7 - everything's ok (for now). Thanks Dmitry!

  30. cdr09
    Member
    Posted 2 years ago #

    Same here

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags