WordPress.org

Ready to get started?Download WordPress

Forums

Sociable
Skyscraper Won't Disappear (9 posts)

  1. biggirlblue
    Member
    Posted 2 years ago #

    I just did the latest update and chose the classic look because I don't like the skyscraper on the main page and it interferes with another item I have to the left side.

    For some reason, even though I have chosen the classic version there is still a skyscraper on the left. I tried resetting but that didn't work either. I also looked at it in a few browsers, cleared cache etc.

    I have currently disabled it because I really don't want the skyscraper view.

    http://wordpress.org/extend/plugins/sociable/

  2. NosCoffin
    Member
    Posted 2 years ago #

    Go to 'Skyscraper Options" and under "Active Skyscraper" uncheck the "Check if you want Sociable Skyscraper enable" option.

  3. biggirlblue
    Member
    Posted 2 years ago #

    Many thanks!

    I assumed that because the first screen said to pick my option that it would cancel out the other option. ;)

  4. NosCoffin
    Member
    Posted 2 years ago #

    So did I, at first.

    Glad to help!

  5. atiquetedevelopers
    Member
    Posted 2 years ago #

    Same problem!

    Thank you!

  6. relandothompkins
    Member
    Posted 1 year ago #

    I can't seem to get skyscraper to disappear. I only want it to show on my blog posts page, but it keeps showing up on my main static page, and my other static pages as well.

    In the settings, I only checked the individual blog posts box, because that's the only place I want it to appear, but i cant seem to keep it from appearing on my other pages.

    My website is http://www.relandothompkins.com/

  7. NosCoffin
    Member
    Posted 1 year ago #

    Relando,

    Do you mean the icons located at the bottom of the site?

  8. relandothompkins
    Member
    Posted 1 year ago #

    Thanks for responding NosCoffin. I should have responded to this a while ago, but I actually gave up on sociable skyscraper. I still use sociable classic for its sharing icons that I place at the bottom of each of my blog posts, but I was having way too many issues with the skyscraper option so I disabled it.

    Sociable skyscraper kept appearing in places where I didn't want it to despite the fact that I adjusted the settings to enable it to display itself only in my blog posts and not my individual pages, so I ended up using a different plugin with similar features to skyscraper like displaying the sharing counter on the side of my blog posts.

    The difference between this other plugin and skyscraper is that it shows up only where I want it to, and no where else.

    The Sociable skyscraper option still needs some work, but luckily I was able to use another plugin that met my needs.

    Thanks for your concern, I'm new to the self hosted thing and can use all the help I can get, so I'm glad you asked.

  9. NosCoffin
    Member
    Posted 1 year ago #

    Not at all. Glad to help.

    I have actually been giving a lot of support for this plugin, even though I did not write it.

    If you have any questions for it, I will keep an eye out for them.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags