WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Sociable] Need custom images to work (7 posts)

  1. ankurj
    Member
    Posted 4 years ago #

    I am using the latest version of Sociable. I was trying to replace the original icons with my custom 64*64 png icons but nothing seems to work. I even tried changing CSS entry from 16*16 to 64*64 but that is not working either.

    Any solution?

  2. jewelenterprises
    Member
    Posted 4 years ago #

    I'm having the same issue... it seems the new version of sociable has a couple of bugs... another one is that I have only seven sites selected but a LOT more are displaying.

    Oh well, I'm sure they're working on it... won't be long before there is an updated version that fixes it.

    I came in here to see if others were having the same issues as me.

  3. sevy01
    Member
    Posted 4 years ago #

    Same here, custom images are gone and if replaced, the plugin shows text links only even after altering the css sheet...

  4. sociable
    Member
    Posted 4 years ago #

    Will be fixed later today or tomorrow morning with version 3.5.1

  5. sevy01
    Member
    Posted 4 years ago #

    Did the upgrade to 3.5.1 but still custom images don't show...

  6. sevy01
    Member
    Posted 4 years ago #

    Issue solved for me... disabled sprites

  7. vtroia
    Member
    Posted 4 years ago #

    Still having this problem. When examining the source, the IMG urls continue to say .."services-sprint.png". This is even with the sprite checkbox disabled.

Topic Closed

This topic has been closed to new replies.

About this Topic