WordPress.org

Ready to get started?Download WordPress

Forums

Sociable
[resolved] More button issue (7 posts)

  1. David Tierney
    Member
    Posted 2 years ago #

    The more button pop-up that appears after running your cursor over it is broken.

    Here is a screenshot of what I am seeing:

    http://designsbytierney.com/images/sociable-plugin-screenshot.png

    You can see how there is a white bar up top, then the X to close it along with a large break of space, and then below that there is the white box with the buttons in it.

    Other:

    I would like to make a request for improvement as well please.

    1. It is one size and not the same size as the other icons, so it does not look that great in line with the other.

    2. The way it pops up over the rest of the buttons is awkward for user interface reasons, to be able to run your cursor off of it and over the rest of the buttons. It would be great if it popped up above or below the buttons. I don't think that would be hard to do.

    Thanks for your plugin.

    http://wordpress.org/extend/plugins/sociable/

  2. sociable
    Member
    Plugin Contributor

    Posted 2 years ago #

    hi David!

    Can you tell me wich browser are you using and what OS are you using, and i can resolve this problem for you

    thanks!

  3. David Tierney
    Member
    Posted 2 years ago #

    I am running OS X 10.5.8.

    Firefox 7.0.1

    Thanks,

  4. sociable
    Member
    Plugin Contributor

    Posted 2 years ago #

    Hi david!

    i cant reproduce the error, can i see it in your blog working?

    thanks!

  5. David Tierney
    Member
    Posted 2 years ago #

    Sure. I had disabled it because it looks so bad. I will enable it today. Because I am taking the site live today from a temporary url to a new one, you will either find it here:

    http://suficommunity.org/
    or here:
    http://sufiuniversity.org/

    The new website has a green bar at top of the page and green behind the name of the university (the old site has a primarily blue design) - just so you know you are on the right page.

    On the home page, you can scroll to the bottom of the page after the content and there is the Sociable options.

    please let me know when you are done as I would like to disable it again asap.

    Thanks

  6. sociable
    Member
    Plugin Contributor

    Posted 2 years ago #

    David!

    How are you?

    Thanks to let me view why it show the more+ button broken!

    the problem is that in your stylesheet "layout.css" you have ".content" style and in the stylesheet "sociable.css" we have and #sociable .content defined and first override the second and dont show properly
    if you dont know how to change the name of the sociable class,just tell me and i will give you a copy with other class name to solve this problem

    thanks for writing!

  7. David Tierney
    Member
    Posted 2 years ago #

    Thank you. That did help me see what was happening. I fixed it.

    http://sufiuniversity.org/

    bless you and your team.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags