WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Sociable] Automatic Upgrade Error (1 post)

  1. ubergiant
    Member
    Posted 5 years ago #

    Here's the error I get when trying to automatically upgrade sociable on 2.51 and 2.6:

    Downloading update from http://downloads.wordpress.org/plugin/sociable.2.9.1.zip

    Warning: ftp_pwd() [function.ftp-pwd]: Deleted /public_html/.../wp-content/upgrade/sociable/sociable/images/n4g.gif in /home/.../public_html/.../wp-admin/includes/class-wp-filesystem-ftpext.php on line 188

    The "Warning: ftp_pwd() [function.ftp-pwd]:..." will repeat itself until I cancel the attempted plugin update.

    I've found out that I can automatically upgrade other plugins like Akismet and Seo Title Tag, but I can't automatically upgrade sociable.

    When trying to upgrade sociable in WP 2.51, I get this error:

    Downloading update from http://downloads.wordpress.org/plugin/sociable.2.9.1.zip

    Unpacking the update

    Deactivating the plugin

    Removing the old version of the plugin

    Warning: ftp_pwd() [function.ftp-pwd]: Deleted /public_html/.../wp-content/plugins/sociable//images/newsvine.png in /home/.../public_html/.../wp-admin/includes/class-wp-filesystem-ftpext.php on line 188

    The Warning: ftp_pwd() ... part repeats itself.

    Seeing that it's only sociable doing this, the double slash in the directory is causing this? Can the developer fix this because it's been happening with previous versions.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags