WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Sociable] Appears on Pages but not posts (9 posts)

  1. thegourmetfoodie
    Member
    Posted 5 years ago #

    my sociable links appear on my pages but not on my posts how do I change this?

  2. figaro
    Member
    Posted 5 years ago #

    Look in Settings/Sociable and make sure you have "Fontpage of blog" and "Individual blog posts" checked. This adds them by default, then you can remove them on a post-by-post basis if you want.

  3. thegourmetfoodie
    Member
    Posted 5 years ago #

    I have both of those boxes checked. Is this an excerpt problem?

  4. Joost de Valk
    Member
    Posted 5 years ago #

    are you using an excerpt plugin?

  5. karob
    Member
    Posted 5 years ago #

    I had the same problem as thegourmetfoodie with Sociable as it didn't appear below posts. Then I read and followed figaro's advice and it worked perfectly on my blog craftandcreate.
    net

    Thank you figaro!

  6. ghostmiro
    Member
    Posted 5 years ago #

    Thx figaro i had the same problem. And now it works

  7. makeityourown
    Member
    Posted 5 years ago #

    I apologize for posting here. I posted a new topic/problem regarding the sociable plugin from this area and it is not appearing in this forum. The tag is "sociable." Can anyone advise on how to get my post over to this column/forum?

    In advance, thank you so much :-)

  8. twisted thistle
    Member
    Posted 5 years ago #

    I had the same problem with not appearing below posts until i checked "category archives" now works fine on acerbonsai.com

  9. ebayqueen
    Member
    Posted 5 years ago #

    I am having the same problem with http://www.asktheebayqueen.com

    I have tried all of the suggestions on this page. They show on my pages, but not on my posts. I'm not sure what I am doing wrong..

    Thanks for the help!

    Suzie

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags