WordPress.org

Ready to get started?Download WordPress

Forums

Smooth Slider
Link on posts (4 posts)

  1. lacanadienne
    Member
    Posted 2 years ago #

    Hello,

    On editing window, each slide (page) suppose to link to the URL (permalink) of the slide by default if not selected. Isn't it ?

    My problem is that there is no link on the slide.

    What can I do to get a link on each slide ?

    Thank you

    http://wordpress.org/extend/plugins/smooth-slider/

  2. Jandal
    Member
    Posted 2 years ago #

    Hello,

    I have a similar problem. No matter what I put in the URL box, the slide will not link anywhere.

    Also the link setting will not save.
    "Do not link this slide to any page(url)"

    Will have a look at the code to see if I can resolve this.

    Thanks,

  3. Jandal
    Member
    Posted 2 years ago #

    Ok, easy fix for now, turn on the "Custom Fields" panel for the post/page slider.

    Change "sslider_nolink" to 0 and press update.

    This will now allow the slide to link tot he slide_redirect_url.

    The "Smooth Slider" panel check box was/is not working for this feature on version 2.3.5

  4. Jandal
    Member
    Posted 2 years ago #

    Sorry, not 100% sure about the permalink issue, but you maybe able to enter it in manually.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic