WordPress.org

Ready to get started?Download WordPress

Forums

Smart YouTube PRO
Plugin is adding an image to all posts on my homepage (6 posts)

  1. jmills87
    Member
    Posted 2 years ago #

    Hello, I have been using your plugin for a while now and it has been working great but after I updated the plugin it added an image to every single post excerpt on my homepage(even posts which dont have a youtube video). The image that it is adding is this:

    /plugins/smart-youtube/img/default.jpg

    Any idea why it's doing this?

    http://wordpress.org/extend/plugins/smart-youtube/

  2. setuptips
    Member
    Posted 2 years ago #

    I think i found a workaround - just set "Show embeds in post excerpts as Nothing" in the Smart YouTube PRO settings

  3. Dusibello
    Member
    Posted 2 years ago #

    Yup - just came to post that the upgrade defaulted that setting to 'On' for me, too. Unchecking the box in settings works.

  4. jpmacl
    Member
    Posted 2 years ago #

    ME2, the Show Embeds as Nothing is the fix - Thanks!!!

  5. jmills87
    Member
    Posted 2 years ago #

    Thanks for the fast reply everyone! This fix worked for me as well!

  6. ebizdame
    Member
    Posted 2 years ago #

    Hi Everyone here,

    I could just about hug you all. I had the same problem as the initial post and could not figure out how to remove the thumbnails.

    Thanks, I also fixed it!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic