WordPress.org

Ready to get started?Download WordPress

Forums

Smart YouTube PRO
[Plugin: Smart YouTube] Broken (3 posts)

  1. thebirdbath
    Member
    Posted 2 years ago #

    It seems that youtube has updated their URLs and do not resemble those in the description of the plugin anymore.

    I have the plugin activated and when I post (with the v) into my post, it just shows up as plain text.

  2. Jibran Bisharat
    Member
    Posted 2 years ago #

    I just started using Smart YouTube. I've run into that behavior a couple of times, but it is simply because I had the plugin deactivated. If your plugin is activated, you may have other issues, such as broken includes (js libraries, etc.). But I don't know what Smart YouTube does under the hood, so I'm only speculating.

    Try a fresh install of the twenty-ten theme. Then install the Smart YouTube plugin see if it works.

  3. marjor26
    Member
    Posted 2 years ago #

    I'm having a different problem with SmartYoutube as well.
    My videos aren't showing up but a side and bottom scroll (where the video would be) appear.

    Scrolling L, R, U, or D, there's nothing. All was working well, then I upgraded the plugin, nada.

    Then I figured it wasn't compatible with my older version on WordPress, so I upgraded to the latest, nothing. I deactivated and reactivated, same disappointment. Then I deactivated, deleted the plugin, and re-installed...zip.

    How do I fix this issue? Here's an example: http://www.sirindie.com/reviews/movies/transformers-3-teaser/

    Any help is appreciated.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic