WordPress.org

Ready to get started?Download WordPress

Forums

Smart Slideshow Widget (by obikui)
[Plugin: Smart Slideshow Widget] All images set to display:none (4 posts)

  1. modsuperstar
    Member
    Posted 2 years ago #

    I saw this thread, but it was closed

    http://wordpress.org/support/topic/plugin-smart-slideshow-widget-all-images-with-displaynone?replies=14

    I'm having the same problem as was outlined in that thread, though I'm using the current version of the plugin that uses jQuery. Any idea what the issue might be? I'm currently working on my site on a local install and it seems to kinda function except it won't display the images.

    http://wordpress.org/extend/plugins/smart-slideshow-widget/

  2. modsuperstar
    Member
    Posted 2 years ago #

    Anyone on this issue? This is killing me as this slideshow does exactly what I need it to do aside from this issue.

  3. rubentrf
    Member
    Plugin Author

    Posted 2 years ago #

    Sorry for being a lot late, the work is killing me.

    I can't give enough support to the plugin, but sometimes I reply here if I think I can help.

    I think it might be an issue with the theme or with another plugin.

    Please, test Smart Slideshow Widget with an empty, totally fresh install, no plugins, no themes, only the default Twenty Eleven. And see if it works.

    After that, you can install your theme and plugins, once at a time, and see who is conflicting with it.

    Hope this helps, and if you can send me the files on a .zip by mail, I also could test it locally and see what happens.

    Cheers

  4. sirpajmcgyver
    Member
    Posted 2 years ago #

    hi im having the same issue. i've checked through my site and it works on my home page with no js conflicts. i use the same header with no extra loaded JS on the other page type but yet the block all display as non. i use only 4 plugins and there all used on the homepage to....

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic