WordPress.org

Ready to get started?Download WordPress

Forums

Smart Archives Reloaded
Fancy format works on one server, not another (2 posts)

  1. RedRocksRover
    Member
    Posted 3 years ago #

    We set up and successfully configured fancy style archives on a development server. We're overriding the default styles of the plugin within our own theme. Everything works as expected (and beautifully) on the dev server.

    We migrated our WP site to a new server and configured the Smart Archives plugin to replicate the settings on the dev server. Now for some reason the fancy format won't display the month list or archive list below the year list. The year list is visible, but links point to WP yearly archive pages rather than load the enclosed months associated with a given year, and none of the month/archive list data below the year list is visible. The HTML for the month and archive lists (in fact for the entire plugin) is visible in the resulting file output by WP, so for some reason there's either a problem with the CSS or with the underlying Javascript on the new server environment.

    Any idea what might be causing the fancy list not to display on the new server? All of the other list style types work: block, list, both...

    There are no other scripts on the page that rely on jQuery that might be causing a conflict as far as we know.

  2. RedRocksRover
    Member
    Posted 3 years ago #

    Hi. I've isolated this to a permissions problem on the wp-content directory that was preventing plugins and themes from reading CSS and other included files.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic